File information

Last updated

Original upload

Created by

CreeperLava

Uploaded by

CreeperLava

Virus scan

Some files not scanned

436 comments

  1. CreeperLava
    CreeperLava
    • supporter
    • 2,821 posts
    • 88 kudos
    Locked
    Sticky
    I'm tired of answering questions that are already in the FAQ. Or helping people that didn't follow the instructions. RTFM before posting anything !
    If your post is removed, you know why.


    If you have a legitimate issue not answered in the FAQ :
    - Make sure it's not answered in the FAQ (see description)
    - Make sure it's not answered in the tutorial
    If both the above don't cover your issue, please open a bug report in the Nexus bug section :
    - Send the links to the log and diagnostic of your Installer. See how to upload a log and make a diagnostic.
    - If the issue is texture-related, send screenshots and a save game where it can easily be seen.
    - Pirated games aren't supported. They may or may not work.


    IF YOU HAVE A PROBLEM WITH THE MOD, READ THIS POST !
    Then, and only then, write a comment or come on Discord if you still need help. Please. Help us keep our sanity.
  2. sliebowitz
    sliebowitz
    • member
    • 2 posts
    • 0 kudos
    Hi, thanks for all your work. The download links in the installer don't work for me. I click on the "Download" button below "Improved Lightmaps and Shadowmaps," and nothing happens. I also tried in the Download Assistant, but that just brings up the main a lot Installer window again. What am I missing? It recognizes that I already have MEUITM and ALOT.
    1. Mgamerz
      Mgamerz
      • premium
      • 845 posts
      • 31 kudos
      Post a link to your log after you reproduce the issue.
    2. sliebowitz
      sliebowitz
      • member
      • 2 posts
      • 0 kudos
      I found a workaround. I created an installer log and copy-pasted the download URLs into my browser.
  3. galahaddulac
    galahaddulac
    • member
    • 33 posts
    • 0 kudos
    Installation faild when the installer reaches maps section in cookedPC folder. COuld that be the faster elevators mod i installed before a lot? thanks for the help!

    018-11-08 20:54:00.215 +01:00 [Information] MEMNoGui processing file: \DLC\DLC_UNC\CookedPC\Maps\UNC52\DSG\BIOA_UNC52_00torch_DSG.SFM
    2018-11-08 20:54:00.797 +01:00 [Information] Realtime Process Output: Unhandled Exception: System.Exception: Exception of type 'System.Exception' was thrown.
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      Please post a link to the log and diagnostic.
    2. Baboo77
      Baboo77
      • supporter
      • 148 posts
      • 1 kudos
      I keep failing at that exact spot also. The only mod I have is the xbox360 controller.

      Log - https://drive.google.com/open?id=1VRz6Cof-AE5-AH857lEX0c-VFwaw7t8k
      Diag before - https://drive.google.com/open?id=1ZjQgQJBTlI4MEmBSCOCkMP96rOPmi_nd
      Diag after - https://drive.google.com/open?id=1r-nLM2EP9yYDk5PGA83Bpaa-Qz64Ku6P

      I'm re-downloading the mods using direct download option instead of the torrent. Just in case something got corrupted somewhere in the process. Will report back later
    3. galahaddulac
      galahaddulac
      • member
      • 33 posts
      • 0 kudos
      Thats exactly where it crashes. ok so we can rule the faster elevators. good to know. since my log shows the same error as baboo77s, its not necessary to upload it anymore. thanks. I downloaded all the files with direct download, all but a lot itself. Thanks for your help.

      i like to add, that i use the Steam version of mass effect, and manually installed the DLCs bring down the sky and pinnacle station afterwards.
    4. Mgamerz
      Mgamerz
      • premium
      • 845 posts
      • 31 kudos
      Please use the in app uploader as shown in the stickied comment. We do not want to read raw text files.
    5. Baboo77
      Baboo77
      • supporter
      • 148 posts
      • 1 kudos
      It turns out there is something wrong with my old bargain bin disc copy. Got me a digital copy and every works.

      EDIT: and it looks fantastic!!
    6. galahaddulac
      galahaddulac
      • member
      • 33 posts
      • 0 kudos
      did you get the dlc as well?
    7. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      DLCs are free for ME1.
    8. galahaddulac
      galahaddulac
      • member
      • 33 posts
      • 0 kudos
      i downloaded the official dlc from the bioware forums, works like a charm now. thanks for the help.
  4. InAutumn
    InAutumn
    • supporter
    • 3 posts
    • 0 kudos
    I wanted to say I love your work very much. One issue that has always bugged me though, is that the writing in the briefing room on the normandy is all upside down. Would you ever consider fixing this in an update?

    The other issue, is that when you are on Luna, the Earth is backwards too.

    These are both vanilla errors, but it would be great to see them fixed

    Keep up the great work!
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      There's nothing I can do to fix this with just the textures, I'd have to modify the level itself. These textures are used in several places, and if I fix this place, it will be broken in others.
    2. InAutumn
      InAutumn
      • supporter
      • 3 posts
      • 0 kudos
      Aww that's too bad. Thank you for the response, and thanks again for all your hard work!
  5. vicariousvoodoo
    vicariousvoodoo
    • member
    • 5 posts
    • 0 kudos
    Has anyone had an issue using the latest version with the faster elevator mod? If you have it working, which did you install first?

    I've had a crash at the beginning when attempting to have both installed. It seems to me that the elevator mod should be installed after, since it overwrites some elements of different MAP files, but that seems to give me errors.

    Any suggestions are welcome.

    Thanks!
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      As explained in the instructions, content mods always before A.L.O.T.
  6. NotGearss
    NotGearss
    • member
    • 1 posts
    • 0 kudos
    when i put the updated version (2019.7.0) into the installer it doesn't register as an official file but as a user supplied file.
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      Follow the instructions. You need to extract the file.
  7. perhapsicle
    perhapsicle
    • member
    • 9 posts
    • 0 kudos
    hey! i hate to bother you guys, but i have a strange, discolored seam running from shepard's neck to hairline that i can't get rid of. didn't run into any issues during installation (seriously, your installer is a godsend, i love it) and everything else is gorgeous. i'm using this and MEUITM and i'd be super grateful for any help or advice you can offer!

    https://imgur.com/a/pPa3m1n
    https://imgur.com/a/sFZI1hV
    https://imgur.com/a/mND1R25
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      No other mods installed from the installer ?
    2. perhapsicle
      perhapsicle
      • member
      • 9 posts
      • 0 kudos
      i believe i also used improved bun texture and the three heleuss files (as well as the light and shadow maps and misc. textures but somehow i doubt those are the culprit). the author of MEUITM says the face texture from AL0T is conflicting with the scalps from MEUITM but heleuss' high quality textures are supposedly compatible. i'm not sure but i guess i have to find a way to manually install MEUITM without the scalps?
    3. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      A.L.O.T for ME1 doesn't have any face textures. It would be the heleuss files, but they should work with MEUITM. Guess they're just a tad too different in colour, which causes the seams. Can you reinstall without the heleuss textures ? If that fixes the problem, I'll remove them from the installer.
    4. perhapsicle
      perhapsicle
      • member
      • 9 posts
      • 0 kudos
      thank you for clarifying that for me! i'm trying a workaround with heleuss' ME2 textures. not sure if it'll work but i'm not ready to give up on her lovely mod just yet.
  8. Ivraxo
    Ivraxo
    • member
    • 4 posts
    • 0 kudos

    Hi

    first of all thanks for the mod.
    I have a problem checking the data. Although it is a new installation (vanilla) he tells me that it is not vanilla. There is an error in a checksum.

    File H: \ Games \ Mass Effect \ BioGame \ CookedPC \ Packages \ GameObjects \ Characters \ BIOG_Female_Player_C.upk has wrong MD5 checksum: ff352c09fc40b31c822acf2714fe3872
    , expected: 9ea422fefe36bbb58c105cf4b7ed8a06

    Have tried several times with a new installation, but it is always the same.
    Have the original on disk no piracy. I have the patch 1.01a and 1.02 DLC pinnacle station & bring down the sky.
    Perhaps you can help me
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      Post a diagnostic.
    2. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      Please post a link to the diagnostic next time... It is much easier for me to read, and less terrifying for other users. If you didn't install any other mods, my guess is that the file is corrupted. It would be easier if you redeemed the key on origin and downloaded it that way.
    3. Ivraxo
      Ivraxo
      • member
      • 4 posts
      • 0 kudos



      Oh s*** what can I say, of course it was a user error. The program does everything right. Thanks for your quick reply. Please continue to make such good mods. THANK YOU FOR THE MOD
  9. Arashi110
    Arashi110
    • member
    • 12 posts
    • 1 kudos
    Hello! I've just installed the mod via installer, it says everything is in place, no errors occurred, but the textures won't show up in the game, it still looks vanilla. I have no idea what I did wrong. :( Even the starting menu doesn't say that the mod is installed.

    UPD.: Like I said, pure stupidity. If, by any chance, someone else thinks the textures still look meh after installing this mod, MAKE SURE YOU'VE CHANGED YOUR RESOLUTION to maximum in MassEffectConfig.exe. because the game itself won't allow you to do it, Then you'll see the change.
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      Read the pinned post above.
    2. Arashi110
      Arashi110
      • member
      • 12 posts
      • 1 kudos
      And so I did? I read the FAQ and the tutorial, here's my log:
      https://vps.me3tweaks.com/alot/logviewer?logid=0712bc0ed80cd05de3104dec652c1886&type=diag
      https://vps.me3tweaks.com/alot/logviewer?logid=b034435111d31ff51b41ac3311586512&type=log

      I'm sorry for bothering you but I haven't found any info about this anywhere else. It's my own stupidity, most likely, but still, I can't do anything.
    3. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      Looks like you installed everything. In that case the only answer I can give you is that not all textures are modded, so it is possible that you will notice some unmodded textures. You should definitely see the difference though, try looking at squad mates for example, or the N7 armor.

      I haven't changed the start menu for ME1, I only did that for ME2 and ME3 :).
    4. Arashi110
      Arashi110
      • member
      • 12 posts
      • 1 kudos
      Alright, thanks. So is this how it's supposed to look?
      https://ic.pics.livejournal.com/arashi_opera/5568573/482386/482386_original.jpg
    5. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      Yes
    6. Arashi110
      Arashi110
      • member
      • 12 posts
      • 1 kudos
      Geez, I found my problem. I forgot to change the game resolution! I think you might want to write it in the mod description. :)
  10. DovahFer
    DovahFer
    • member
    • 1 posts
    • 0 kudos
    Hey how do i install it manually? The installer just won't work.
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      How does it not work ?
    2. BandyRFC
      BandyRFC
      • member
      • 66 posts
      • 0 kudos
      I've followed imgur guide and read FAQ, so with issue below, I made sure and re-installed .NET 4.7.2
      I put the ME1 6.0 Nexus zip (437.807 MB) in a folder, and do not have RivaTuner or MSI Afterburner or similar running.
      The a lot installer GUI does not open when archive is extracted with 7zip or WinRAR, it just creates a .mem file, and not sure what app needs to be associated with it. Just in case I will redownload...
    3. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      There are 2 files you need to download in the files section. What you downloaded and are trying to run is not the installer, it's the textures.
    4. BandyRFC
      BandyRFC
      • member
      • 66 posts
      • 0 kudos
      Thank you for reply; sadly I see my error and get that now. I had installed MEUITM earlier, which as I understand uses .mem installer as well in one file, so didn't add 1 and 1 to get 2 downloads here, but like I said, I get that now... Cheers for mod work!
  11. diegoMass22
    diegoMass22
    • member
    • 1 posts
    • 0 kudos
    hello because he asks me that the game should be updated in mass effect 1
    1. CreeperLava
      CreeperLava
      • supporter
      • 2,821 posts
      • 88 kudos
      What ?
Top