4280 comments

  1. thesisbytes
    thesisbytes
    • member
    • 3 posts
    • 0 kudos
    Locked
    Sticky
    I have no idea why but the updated installer will not run. I've been at this for hours and it's driving me nuts. I started out with a fresh install of ME, removed everything except saves and screenshots. Ran the game. First time around I installed the controller mod and the same romance mods, ran MEUITM, made sure my antivirus was off just in case, latest MEM version dl'd, ran, finished installation. When I went to run the game to see if everything installed correctly but i didn't get the mod splash screen so i started everything over, this time with no mods.


    That's when the frustration started.

    I either keep getting errors saying how the application (MEM version 279) could not be started or when it rarely does start, after the application does its prechecks I get an an error more or less saying that the previous version wasn't compatible, abort or something similar along those lines.

    EDIT: Steam version, no mods, windows 8.1 latest updates if that helps.
    1. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Just tested with 279 on a fresh install no issues.

      If MEM won't launch check your AV?

      If you get the message you specified it means some files at least were modded and you'll need to start over from unmodded game.
    2. thesisbytes
      thesisbytes
      • member
      • 3 posts
      • 0 kudos
      May have solved the issue! I had disabled, even fully exited my AV but it was still sandboxing the application, including a lot and Batman Ep1, seen by the green line surrounding the pop-up: https://imgur.com/a/KGmy8TS

      I use Comodo Internet Security 10 so if anyone else is having similar issues click on tasks > unblock applications. You'll see the program and the file path. Select then click on 'unblock applications'. Choose 'unblock for all security components'. I restarted just in case and MEITUM has no issues updating and running now. Hope this helps!
  2. rafabruno0
    rafabruno0
    • member
    • 3 posts
    • 0 kudos
    Locked
    Sticky
    Perfect work! A tip for who will install using the Brazilian translation by TriboGame, you must remove it before installing the mod or happens the error in the installation. after installing the mod then you can install the translation by TriboGame that works normally

    P.S..: VERSION MEUITM Anniversary Edition 2018- Download in August 2018

    text in PT-BR: Trabalho perfeito! Uma dica para quem vai instalar usando a tradução brasileira do TriboGame, você deve removê-lo antes de instalar o mod ou acontece o erro na instalação. depois de instalar o mod, então você pode instalar a tradução da Tribo que funciona normalmente
  3. C3Anderson
    C3Anderson
    • premium
    • 1,587 posts
    • 127 kudos
    Locked
    Sticky
    2K texture option back in the installer and improved!

    Special thanks to Ablaze666 for sharing the extra settings beyond the old 2k fix and of course special thanks to Aquadran for adding back into MEM.

    For those that want to quickly apply to test without installing the entire mod again, simply open up the installer and choose "standard mode" (or run MEM standalone if you have it instead) select Mass Effect 1 and in the drop down click "Update lod settings (2K limit)" then to go back for 4k simply repeat but select "update lod settings" instead. Super simple :)

    For those reinstalling or first time installing the mod simply check the 2k check box in the installer window to have the 2k limit applied.
  4. C3Anderson
    C3Anderson
    • premium
    • 1,587 posts
    • 127 kudos
    Locked
    Sticky
    For Steam users using the controller mod:

    If you can't get past "press start" and you've installed everything exactly like the video.

    You need to go into Steam Settings and "hide" the controller. This is only on some systems, but it's easy to know if it's yours because you won't be able to get past "press start" to play the game.
  5. MironY
    MironY
    • member
    • 1 posts
    • 0 kudos
    Hi. When you click on the instal message pops up:
    "Application attempted to perform an operation not allowed by the security policy. To grant this application the required permission, contact your system administrator, or use Microsoft .Net Framework Configeration tool."
    The game version is original. The anti-virus is disabled.
  6. Spideyoo2
    Spideyoo2
    • member
    • 8 posts
    • 0 kudos
    I had everything working. Installed the game, the DLC, and ME1 controller. It worked fine. Then I installed MEUITM anniversary edition. Game loads, I can get to the start screen, then there's no response.

    Reinstalled everything. Same problem.

    I can either use MEUITM without the controller mod, or the controller mod without MEUITM.
    1. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      This usually happens when the controller mod .ini edits were not set to read only. There is specific suport on the controller mod page to resolve not getting past start.

      "IMPORTANT: Do NOT copy these config files into the game folder, they need to go into the user profile. If you see "Default<name>.ini" you are copying it to the wrong place.

      IMPORTANT: these files are marked as "read only" to prevent the game modifying them on startup. If you want to modify them you
      must change them back to "read only" before launching the game.
      "


      "- Controller doesn't work, can't get past "Press Start".

      This MOD will only work against the primary Xinput controller. Check you don't have other XInput wrappers or controllers attached."
    2. Spideyoo2
      Spideyoo2
      • member
      • 8 posts
      • 0 kudos
      Thing is, I installed it correctly, and controller worked *before* installing MEUITM.
      Posted on controller mod page too. But thought I’d post here as it is affected by MEUITM.
    3. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      MEUITM when installed using the current installer or AL0T installer (and the controller mod essential files from the directions of that mod are set to "read only" in windows), does not directly affect or overlap with the controller mod. MEUITM installs textures, the controller mod installs interface, which is a much different format than the textures textures. A potential conflict may be .ini settings, but again as long as they were set to read only after installing thecontroller mod, this is a non issue.

      I have had no issues getting them to work together on my end.

      **Note** If you are using archived MEUITM from 2014 that will break the controller mod since install is fucntionally completely different, but there is no reason to use that version. It has less textures covered, lower quality versions of covered textures in some cases, and worse performance.

      So I think if using the latest version of both mods, it's most likely something that needs to be set up properly to work properly.

      The controller mod has 2 sets of files essentially: The files that go in the my documents directory which control controller function etc... and the the packaged files that go into the game directory. Some of the packaged files are edited by MEUITM, but not in a way that competes with the controller mod.

      I will test on my end again and maybe make a video this time, as every once in a long while a user claims MEUITM broke the controller mod. They then ultimately figure out it didn't, so far. But capturing it in video may be helpful I think, and if their is a new wierd issue I will come acroos it and figure out and share a fix.
    4. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Just tested starting from complete vanilla game and no issues here, everything worked no hassle.

      I am using Origin version and a wireless xbox 360 controller to test. Mods installed in order are ME1 recalibrated, Controller mod, and MEUITM.

      I don't know what the cause of your issues are.

      I took video but I need to edit and upload to YouTube, which I hope to have time to do this weekend.



    5. surfn
      surfn
      • premium
      • 31 posts
      • 1 kudos
      Unfortunately, I'm getting the exact same issue.With the controller mod properly installed and the 3 config files set to read only, I get to the start screen but no response after that.

      I've uninstalled everything and installed Meuitm by itself no other mods at all …. without the controller mod … and it works fine.

      Then I unstalled everything, installed only the controller mod (correctly) … then Meuitm.Same issue, start screen and nothing will work after that from the controller or keyboard or mouse.
    6. Spideyoo2
      Spideyoo2
      • member
      • 8 posts
      • 0 kudos
      I’m using the Steam version. I don’t know if that makes a difference.
    7. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      The video is up:
      https://youtu.be/E_jRnPi5wmM

      I am still going to check out the steam version.

      Doing some reading down the controller mod forum, I saw some comments about steam controller settings possibly effecting this. Steam verifies the game via the executable, and MEM (the installer) modifies the executable, so maybe the controller settings need to be adjusted after install because Steam is treating the game differently. I will try to verify this in the near future.

      But just in case, in the video you can see how I install and that it is possible to get the 2 going together at least on Origin.

      Update: I just tested with Steam version, and controller works no issues. Install is exactly the same as with Origin. Game, DLC, Controller Mod, and then MEUITM.

      In my testing Origin, Steam and disc all work with the controller mod when installed as shown in the linked video. I still cannot reproduce the issue :/ My setup is windows 10, Origin, Steam, and/or disc, xbox 360 controller (natively supported by Windows) with wireless usb adapter for PC use.
    8. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      From surfn:

      "THE SOLUTION !!!FINALLY !!!!

      I re-read the controller mod description again and tried to understand what he meant by" This MOD will only work against the primary Xinput controller. Check you don't have other XInput wrappers or controllers attached."

      I had always thought "no problemo" since it was always working fine until I tried to install textures.
      Then it all of a sudden dawned on me when the game is loading I always got a popup that from steam that the Xbox 360 controller was installed.

      So, I thought maybe that is the issue.

      I went into Steam and "hid" the controller in the controller section of Steam Settings.

      And …. it worked !!

      Everything is playing together nicely now.Both MEUITM and "a lot" textures.

      The strange thing is it is only after textures are loaded that it becomes a problem getting past the "start" screen ….. that is why it was so confusing !!!

      Anyway, thanks so much for all the help !

      And, now my big decision is who to pick this time - Liara or Ash !!
      :)"

      Looks like it was exactly what I suspected in one of my guesses:
      "Doing some reading down the controller mod forum, I saw some comments about steam controller settings possibly affecting this. Steam verifies the game via the executable, and MEM (the installer) modifies the executable, so maybe the controller settings need to be adjusted after install because Steam is treating the game differently. I will try to verify this in the near future."
    9. Spideyoo2
      Spideyoo2
      • member
      • 8 posts
      • 0 kudos
      Thank you! I will try this. Just dread the whole reinstallation process.
    10. Spideyoo2
      Spideyoo2
      • member
      • 8 posts
      • 0 kudos
      Tried it again. Same issue. “Hid” the controller on Steam, and then it didn’t do anything. Didn’t recognize controller at all. Followed directions from video. I’m playing on a bootcamped MacBook Pro, running Windows 10 and Steam. I don’t know what I’m missing.
    11. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Overall your problem sounds the same as surfn's so it should have the same solution. Very strange.

      Are you using Mass Effect re-calibrated? If so make sure you have the BDTS DLC specifically, as it states that is required.

      Also what is the actual controller are you using ie: Xbox 360, xbone, ps4 etc...?
    12. Spideyoo2
      Spideyoo2
      • member
      • 8 posts
      • 0 kudos
      I am not using recalibrated. Just MEUITM and ME1Controller. I did install all the DLC too (before either of the mods).
      I’m using Xbox 360 wireless controller with USB dongle for Windows.
  7. 2001wlad
    2001wlad
    • member
    • 2 posts
    • 0 kudos
    how fix
  8. 2001wlad
    2001wlad
    • member
    • 2 posts
    • 0 kudos
    Hi
    how fix problem

    ------- Detected not compatible mods --------

    MEUITM legacy installer version
    ---------------------------------------------
    mod downloand from torrent may 19
  9. soumadiptya
    soumadiptya
    • supporter
    • 133 posts
    • 1 kudos
    Hi everyone,
    I have a fresh install of ME1 with no other mods at all. This is the very first time I am trying to mod any games in the Mass effect series in fact. Now I downloaded the mod, extracted files and ran the installer as admin but all I get is a green progress bar nothing else. No error message, no crash nothing. Simply a green progress bar. Have disabled Windows Defender and don't have any other anti virus but still nothing. I am unable to understand the problem. Screenshot link below:
    https://imgur.com/pHjm3D6
    Any help would be enormously appreciated :)
    1. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Don't run the installer as admin, just run it "as is" by double clicking or right clicking and selecting run.
  10. kurizumaru
    kurizumaru
    • supporter
    • 13 posts
    • 0 kudos
    Hi. I just installed this. I have the SP controller mod installed too. That's it. Followed all the instructions. Set all the files to read-only that need set that way. But when I click on the game to start it, I get an error asking me if I want to run this as the publisher is unknown. I am the admin on my computer (it's a personal laptop) and clicked yes. The game starts up in task manager and then vanished before Origin comes up like I've closed the game. Any tips or tricks or anything to help?

    I'm running windows 10 with the latest patch, have a decently good MSI laptop with 16gb dd4 ram, an nvidia gtx1050, and an intel i7-7700hq. (I don't know if any of that changes anything.) The install went fine (Took a while though, but I understand) and everything looked good. I did run it after I installed the controller mod to make sure it was working and it was fine. Help?
    1. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Hmm this is interesting. My guess would be antivirus is blocking the MassEffect.exe?

      Usually a similar message will pop up with unmodded version of the game "Do you want to allow this application to make changes to your computer". The mod install intends to fix that annoyance with permission granter.

      So any other message that pops up after mod install is different and could be windows (though I don't get it on mine which is also windows 10 latest version) or antivirus.

      Getting shut out of task manager like that leads me to think AV is blocking the launch.

      Let me know if adding MassEffect.exe to your exclusions/exceptions doesn't work.

      And I'll see what else I can think of.
    2. kurizumaru
      kurizumaru
      • supporter
      • 13 posts
      • 0 kudos
      I did have to add the mod installer to the permissions list. I got the same error though. ME launched but then ctd. I uninstalled everything, including the game. Reinstalled, added the mods in the right order and everything and poof it worked. NO idea what I did differently this time except the modding installer was added to the exceptions list. Thanks! I appreciate the quick response!
    3. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Are you installing any other mods?
  11. zorum24
    zorum24
    • premium
    • 1 posts
    • 0 kudos
    So I'm having an issue where after installing MEUITM I can no longer save at all. Has anyone else had this issue and found a fix?
    1. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Mod troubleshooting number 3.
  12. podgemon
    podgemon
    • member
    • 24 posts
    • 4 kudos
    works now.
  13. makar55
    makar55
    • member
    • 175 posts
    • 5 kudos
    Maybe I missed something, but my ingame graphics don't look like mods screenshots. Is it about reshade? Do I need to download it separately from Files section? (I selected installation of reshade during main installation)

    Also there are few small lines in the top left corner of screen: https://imgur.com/a/ss0OpVQ How may I get rid of these lines? I fixed these lines by downloading reshade from Files section.

    Just compare the screenshot I gave and the one in mods describtion, what did I miss so there is that difference?
    1. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      Looks pretty similar though I'm not seeing Chromatic aberration and I have no clue what those lines are at the top.

      For the most part it looks close though, maybe adjust ingame brightness from 20 to 30 and see if that helps. That scene in general is very dark though.
    2. makar55
      makar55
      • member
      • 175 posts
      • 5 kudos
      There is no need to worry about lines at the top anymore. I'll look into changing some ingame settings. Suddenly I got another question, there is config file in documents folder and there are some settings set to 2048 pixels, is it worth upgraiding it to 4096?
    3. makar55
      makar55
      • member
      • 175 posts
      • 5 kudos
      I got everything under control, don't know if it was soft shadows or changes in ini file, but now games looks awesome, really impressive textures, love it.
  14. wey24
    wey24
    • member
    • 1 posts
    • 0 kudos
    This mod is amazing but... I came up with an serious error :(
    the light become so strong that I cant see any other things, causing stuck when face strong light source
    how can I post a pic about it?
    1. C3Anderson
      C3Anderson
      • premium
      • 1,587 posts
      • 127 kudos
      I'm pretty sure I know what you are talking about, the whole screen washes out when something bright shows up.

      example:
      https://imgur.com/wk0pSie

      To fix, disable driver level AA.

      There is a YouTube video recommending all of these different graphics settings for Mass Effect https://www.youtube.com/watch?v=7Y460r0laTY but it's wrong and causes this issue. The main issue from that was forced AA at the driver level.

      If this is not your issue you can upload a screenshot to any free image hosting and link it here and I'll take a look.
Top