FALLOUT 4
Texture Load Workaround by Hellstorm102
Fallout 4 » Visuals and Graphics
Added: 16/11/2015 - 03:20AM
Updated: 01/09/2017 - 04:34AM

414 Endorsements

2.1 Latest version

5,215 Unique D/Ls

7,770 Total D/Ls

155,878 Total Views

Uploaded by hellstorm102

Description

Last updated at 4:34, 1 Sep 2017 Uploaded at 3:20, 16 Nov 2015

UPDATE Patch 1.3 has fixed this issue on my end, i no longer use these values! they may be of use to you.?

Edit: The 1.9 update + Hd texture pack made this a issue again (980ti + Samsung evo SSD)




Hey all.  i found a INI dump for fallout4.ini on the net, and after about 12 hours of testing different ini values, i think i found the texture streaming distance settings.

UPDATED WITH MORE STABLE VALUES


INSTALL
C:\Users\{YourNameHere}\Documents\My Games\Fallout4

open fallout4.ini

go to general

add the lines:



bForceUpdateDiffuseOnly=0
iTextureUpgradeDistance1=7500
iTextureUpgradeDistance0=5000
iTextureDegradeDistance1=7500
iTextureDegradeDistance0=5000





this appears to disable the degradation of textures by putting the value much much further than you, and causes my loading screens to be slightly longer (im on a ssd and their fast anyway). as a result i have stopped seeing pop in/ textures not loading.


This combined with enb boost seems to work fine?

i was still getting very long load times on textures with enb,  this tweak seems to remove the loading times for me..


download section includes readme also.




THESE ARE THE DEFAULT VALUES INCASE U WANT TO KNOW

bForceUpdateDiffuseOnly=1
iTextureUpgradeDistance1=1200
iTextureUpgradeDistance0=600
iTextureDegradeDistance1=1500
iTextureDegradeDistance0=800