Fallout 4

692 comments

  1. Havredave
    Havredave
    • premium
    • 366 posts
    • 103 kudos
    Locked
    Sticky
    Info from a1a3a6a9's sticky post, reworded a bit:

    This mod will create ESPExplorer.ini on first run. It can be edited to tweak various settings for the mod. If the ESPExplorer.ini file is not created, copy ESPExplorer.template from the F4SE\Plugins\ folder to your My Games\Fallout 4\F4SE\ folder and rename it to ESPExplorer.ini -- or just download the ESPExplorer.ini file from the downloads page and save it there.

    The full path of ESPExplorer.ini will be something like "C:\Users\Username\Documents\My Games\Fallout4\F4SE\ESPExplorer.ini".

    Follow the link below to choose a virtual key code as your hotkey if desired. The default hotkey is F11. The mod will fall back on Shift-Z if none is listed or it cannot be mapped, supposedly, but I have not been able to test this. VK Codes here: https://msdn.microsoft.com/en-us/library/windows/desktop/dd375731(v=vs.85).aspx

    F11 is only for new users. If you upgraded from an older version, your ESPExplorer.ini will not be changed, and the hotkey will remain as you had it. ESPExplorer.template is only copied to ESPExplorer.ini if that file doesn't already exist.

    *****************************************
    If you're having trouble with the mod, read the troubleshooting section on the description tab. I need details to find out what's going on in each situation and the requested information there is a good start.
    *****************************************

    7 Jan 2020: I've uploaded an optional version with .ba2 archive that may work for those who don't want to enable loading of loose files, explained below. Also has some tweaks to debug information logged in ESPExplorer.log, but no functional changes. I would appreciate feedback on whether it works for those of you who try it or not, and exactly what happens if it does not, along with your ESPExplorer.log file.

    For those having trouble with the hotkey not working, try the BA2 version on the downloads page, or make sure you have loose files enabled in Fallout4.ini. Personally I just use BethINI for this, and make sure "Load Loose Files" in the basic tab is checked. BethINI can be found here:https://www.nexusmods.com/fallout4/mods/67

    [Archive]
    bInvalidateOlderFiles=1
    sResourceDataDirsFinal=

    Yes, the second one is blank after the equal symbol.

    There may yet be something else still wrong, but I think that will take care of the majority I've seen so far.
  2. iloveboobs104
    iloveboobs104
    • member
    • 59 posts
    • 8 kudos
    If you're using MO2 and the hotkeys are not working. Go to MO2 Configure Profiles and disable "Use profile-specific Game INI Files"

    And add this line to fallout4custom.ini in your Documents/My Games/Fallout4/Fallout4Custom.ni

    [Archive]
    bInvalidateOlderFiles=1
    sResourceDataDirsFinal=
  3. BUNDAMAN123
    BUNDAMAN123
    • member
    • 1 posts
    • 1 kudos
    when i press f10 fallout 4 crashes
    1. raider2078
      raider2078
      • premium
      • 45 posts
      • 23 kudos
      Just solved this on my end , in mygames/fallout4/f4se/ESPexplorer you need to move the colon and f10 to the line below
      so change HotKey = 0x79 ; F10

      to

      HotKey = 0x79
      ; F10

      no longer crashes for me now
    2. dsfsdfsdfsdfsd357
      dsfsdfsdfsdfsd357
      • member
      • 54 posts
      • 0 kudos
      this fixed it for me, thanks
    3. 944877795
      944877795
      • member
      • 50 posts
      • 0 kudos
      thanks, the crash was fixed.
    4. Aldebaran90
      Aldebaran90
      • member
      • 402 posts
      • 88 kudos
      Thank you!
    5. F9thRet
      F9thRet
      • premium
      • 48 posts
      • 3 kudos
      Hey thanks so much.
    6. goldsawmo
      goldsawmo
      • member
      • 6 posts
      • 0 kudos
      Thank you,you the best!
    7. HeyItzMagne
      HeyItzMagne
      • member
      • 4 posts
      • 0 kudos
      Kudos to you my friend! :)
    8. ItsMelkor
      ItsMelkor
      • supporter
      • 27 posts
      • 0 kudos
      Worked.
    9. tosupa
      tosupa
      • supporter
      • 2 posts
      • 0 kudos
      Man, that was driving me nuts! Thanks for posting :D 
    10. Rissery
      Rissery
      • member
      • 4 posts
      • 0 kudos
      Not working for me. I use Vortex.
    11. windlines000
      windlines000
      • member
      • 6 posts
      • 0 kudos
      worked, a big thanks
    12. BigDickLonzo
      BigDickLonzo
      • supporter
      • 31 posts
      • 0 kudos
      i did this and i still crash any other fix?
    13. doahs
      doahs
      • supporter
      • 153 posts
      • 0 kudos
      fixed my crashes. Thank you very much. 
    14. doahs
      doahs
      • supporter
      • 153 posts
      • 0 kudos
      make sure you remove the space between the ; and the F10.
    15. BigDickLonzo
      BigDickLonzo
      • supporter
      • 31 posts
      • 0 kudos
      i tried that and still not working, thing you could just copy and paste the whole text and post it in here
    16. krazyorange
      krazyorange
      • premium
      • 7 posts
      • 0 kudos
      Amazing, thanks for the fix!
    17. FelipeGames2000
      FelipeGames2000
      • member
      • 404 posts
      • 2 kudos
      Thanks! It's working now!
    18. 4dryhh
      4dryhh
      • member
      • 1 posts
      • 0 kudos
      I
    19. popvirus2
      popvirus2
      • premium
      • 627 posts
      • 16 kudos
      Raider's solution solved my CTD on a new game...kudos

      ty,

      pops
    20. SCuP03
      SCuP03
      • supporter
      • 25 posts
      • 0 kudos
      It just works!
    21. Stillsnow1234
      Stillsnow1234
      • member
      • 794 posts
      • 160 kudos
      This is the best comment here!
    22. Kraous
      Kraous
      • premium
      • 403 posts
      • 13 kudos
      THANK YOU.  Raider2078's comment should be stickied 
    23. assfussy
      assfussy
      • premium
      • 10 posts
      • 0 kudos
      thank you so much
    24. friki987
      friki987
      • supporter
      • 139 posts
      • 3 kudos
      Thank you!! it solved it for me too!
    25. MrLocale
      MrLocale
      • supporter
      • 22 posts
      • 1 kudos
      Thank you!!!
    26. liusong
      liusong
      • member
      • 5 posts
      • 0 kudos
      Thank you!
    27. issam1979
      issam1979
      • member
      • 40 posts
      • 1 kudos
      There should be a space before the colon.
      the colon comments out everything after ie HotKey = 0x79  ; F10
    28. AdamMarchand
      AdamMarchand
      • member
      • 2 posts
      • 0 kudos
      Thanks!
    29. BlueHaze7
      BlueHaze7
      • supporter
      • 8 posts
      • 0 kudos
      Thanks a million +1
    30. loskas
      loskas
      • member
      • 41 posts
      • 2 kudos
      TVM and kudos, mate. +10
    31. TroppyDoo
      TroppyDoo
      • member
      • 3 posts
      • 1 kudos
      thank you chad
    32. MaxivsOrca
      MaxivsOrca
      • member
      • 3 posts
      • 0 kudos
      Good job bro, now it is working!
    33. jrmatix
      jrmatix
      • member
      • 44 posts
      • 0 kudos
      thanx,,, worked
  4. tnstumpf
    tnstumpf
    • supporter
    • 14 posts
    • 0 kudos
    sooo basically this mod is a little bit faster than alt+f4 if u rage quit
  5. Hackerpcs
    Hackerpcs
    • member
    • 60 posts
    • 1 kudos
    There's a copy of "MessageBoxMenu.swf" file as "MessageBoxMenu.swf.mohidden" in latest 1.13.0621 version, just mentioning it to be removed at the next version
  6. DeLisle9mm
    DeLisle9mm
    • premium
    • 115 posts
    • 0 kudos
    How do I disable the alternate SHIFT + Z hotkey? Because I have a character with a name beginning with Z and I can't make a weapon and
    armor series because the menu keeps popping up.
    Is it always there, because I do have the menu mapped to F10
    1. Aryell
      Aryell
      • premium
      • 556 posts
      • 9 kudos
      Shortcut SHIFT-Z is a poor and unnecessary choice, when you have a configurable .ini to set the hotkey, why do you need a hard coded hotkey?
       It ends up causing conflicts with F04 hotkeys. Mapping F10 (0x79) or F11 (0x7A) at .ini file works perfectly.
      I really would like to get rid of Shift-z definitely
  7. thurston6
    thurston6
    • premium
    • 21 posts
    • 0 kudos
    I am crashing with F10. I am trying to fix this via the ini but it wont allow me to save. Pretty nooby issue I know but I havent actually ran into this issue before.
    1. HoustonHelp
      HoustonHelp
      • member
      • 3 posts
      • 0 kudos
      Uncheck "Read only" flag on the file? Use Notepad++?
  8. Epolbadare
    Epolbadare
    • member
    • 392 posts
    • 2 kudos
    deleted
  9. NegativeZeroHD
    NegativeZeroHD
    • premium
    • 4 posts
    • 0 kudos
    This mod does absolutely nothing
    Pressing F10 does absolutely nothing.
    1. retrodeviant
      retrodeviant
      • premium
      • 8 posts
      • 0 kudos
      It's possible that the mod didn't add ESPExplorer.ini to your documents/my games/fallout4/F4SE folder. Check and see if it's there. If it isn't, you can download it from the 'files' tab here and throw it in there. Someone else was saying that deleting the text "F10" from the ini made theirs work as well, but I didn't have any problems with it.
  10. xardej
    xardej
    • member
    • 160 posts
    • 7 kudos
    None of the fixes listed in the comments, but deleting the "f10" part of the hotkey section in the .ini file made everything work again. So maybe give that a try if the other fixes don't work for you.
    1. Nexttimer1
      Nexttimer1
      • supporter
      • 2 posts
      • 0 kudos
      This actually works! Thank you!
  11. onemuhammad
    onemuhammad
    • member
    • 55 posts
    • 0 kudos
    The mods works fine but it only show 100list of load order and I have 255++ ,how to make others load order list appear on the menu>?
    1. LordPhoenix82nd
      LordPhoenix82nd
      • premium
      • 1,460 posts
      • 26 kudos
      Did you download the one that handles ESLs?
    2. onemuhammad
      onemuhammad
      • member
      • 55 posts
      • 0 kudos
      Woah, I totally missed that... I thought the ESL handlers version will show individual ESL list but apparently it combined it into a single row that is "everything ESL". 

      Thanks