Fallout 4
0 of 0

File information

Last updated

Original upload

Created by

Mat1024

Uploaded by

Mat1024

Virus scan

Safe to use

10 comments

  1. markdf
    markdf
    • premium
    • 1,454 posts
    • 187 kudos
    From the formids, it looks like the version of salvage beacons that you're referencing is an ESL-flagged ESP.
  2. rayhne
    rayhne
    • supporter
    • 3,168 posts
    • 32 kudos
    So this is no longer for VIS-G?
    1. Mat1024
      Mat1024
      • supporter
      • 179 posts
      • 12 kudos
      That's right, future releases will not support AWKCR, AE & VIS-G. But you can still use 1.04.
  3. novastark
    novastark
    • supporter
    • 1,174 posts
    • 20 kudos
    Thanks for this. Will you be adding Sim Settlements Conquest to this as well?
    1. JohnShaft
      JohnShaft
      • premium
      • 642 posts
      • 6 kudos
      i would enjoy that addition also please!
  4. Ceferistu
    Ceferistu
    • member
    • 21 posts
    • 0 kudos
    Hy. After the last update, the Salvage beacons no longer work. They just go back to my inventory when i try to put them in containers. I also updated Sim Settlements and Workshop framework, so i am not 100% sure the bug comes from your mod.

    Edit: I rolled back to previous version and it works. Bug confirmed. Still a good mod.
    1. Mat1024
      Mat1024
      • supporter
      • 179 posts
      • 12 kudos
      Hi,
      The last version did not change Salvage Beacons, only SS items. I updated to the lastest SS & WSFW too. I loaded a save, and my communication station had disappeared. I had to rebuild one, re-assign someone to it, and salvage beacons started to work again. Probably has to do with the SS & WSFW update.
    2. Ceferistu
      Ceferistu
      • member
      • 21 posts
      • 0 kudos
      Interesting. Maybe the new SS breaks Idek's Logistic station working with your mod.... which i mostly use for salvage beacons. But the older version of your mod works... Modding is fun after a couple hundred. :)))
    3. FritzTCoyote
      FritzTCoyote
      • premium
      • 333 posts
      • 22 kudos
      I ran into this same problem, used FO4Edit (TESxEdit)

      https://www.nexusmods.com/fallout4/mods/2737

      and found and fixed a mod conflict that was breaking the Salvage Beacons function.

  5. Mat1024
    Mat1024
    • supporter
    • 179 posts
    • 12 kudos
    Hi, I am not using it at present. Perhaps later.