File information

Last updated

Original upload

Created by

sgtpectoralismajor

Uploaded by

sgtpectoralismajor

Virus scan

Some files not scanned

60 comments

  1. sgtpectoralismajor
    sgtpectoralismajor
    • member
    • 90 posts
    • 29 kudos
    Sticky
    -------------------------
    Update 20/12/15
    -------------------------
    *Please make sure you disable the mod and also remove it before updating!*
    ----------------------------
    Crash To Desktop Issue

    The previous versions of the files caused a crash to desktop issue.

    This problem was narrowed down to an alteration made to the Super Mutant files. The files have now been removed in the new version.

    If you encounter crash to desktop errors, (most likely when entering the Pyrdwen please ensure you have download the newest file versions.

    -------------------------
    New additions / Changes

    Correct Bloatfly files uploaded
    Default Deathclaw Standalone texture
  2. KyloRen
    KyloRen
    • member
    • 27 posts
    • 0 kudos
    Is it possible to use the Yao Guai, mutant Hound, and glowing Radstag specifically? It would be awesome if it were.
  3. awesonymous
    awesonymous
    • supporter
    • 176 posts
    • 1 kudos
    your deathclaw is taking a selfie!
  4. szandor81
    szandor81
    • supporter
    • 1,018 posts
    • 11 kudos
    No info on resolution.. ? :o
  5. Hanasaur
    Hanasaur
    • member
    • 120 posts
    • 3 kudos
    Standalones won't download?

    It may just be me but the stand alone deathclaw and super mutant files won't seem to download. The main two bits of the mod will download fine (with all the other creatures), and i tested other files from other mods on nexus and have no problems with them either.

    Just the standalone Deathclaws and Super Mutants from this mod seem to fail to be able to download? Server times out?
    Is it something this mod other has to fix? Is Nexus having issues? Is it just me...?

    update: apparently the problem was nexus it's fixed now tho:
    http://forums.nexusmods.com/index.php?/topic/3914101-cant-download-certain-file/
    http://forums.nexusmods.com/index.php?app=tracker&showissue=54381&st=20
  6. kdavis93703
    kdavis93703
    • member
    • 30 posts
    • 0 kudos
    This mod looks amazing, but, before I install it, I need to know something about compatibility. Three of the main creature mods I want to use are:

    Macho Claws by AronaxAE and FancyPants
    http://www.nexusmods.com/fallout4/mods/7610/?
    Shingeki no Kyodai by DiRiN
    http://www.nexusmods.com/fallout4/mods/2055/?
    NAZI ZOMBIES INVADE THE WASTELAND by LagSwitchGaming_Cassius
    http://www.nexusmods.com/fallout4/mods/2169/?

    for the novelty factor on my Live Streams, but, I would like to use your mod for all the other creatures, because they look so f'n good.

    I'm new to modding, so I'm not sure if this is even possible? If so, how do I install them without conficts? Would I install yours first, then the other 3 over the top, to override the specific creature files? Or is it completely different? Maybe there's a way to install only the creatures I need (i.e. leave out the deathclaws, bohemeths and ghouls)?

    Any help would be greatly appreciated
  7. sophiextime
    sophiextime
    • member
    • 313 posts
    • 10 kudos
    hi. i am very interested in this MOD. But do i install both? Ib and part 2? one says Ib and the other says part 2 of 2. so i am guessing i have to install both?

    they have different mod dates and part 2 seems older than Ib... sorry if i seem confusing, i just dont want to install the wrong file or duplicate.

    thankies x
  8. blaknoir
    blaknoir
    • member
    • 50 posts
    • 2 kudos
    Sgt,

    Recommend adding version numbers so that NMM knows that you have an update. I just spent about 1 1/2 hours tracking down that your mod was causing CTD on Prydwen main deck (disabling 1 mod at a time until I got to yours....), when an NMM update notification would probably have probably gotten me here a lot quicker....

    Just a suggestion - great mod.
    1. sgtpectoralismajor
      sgtpectoralismajor
      • member
      • 90 posts
      • 29 kudos
      Sorry about that, their should be a notification for an update now.
      Cheers for the suggestion.
  9. ThEjEsTeRoFeViL
    ThEjEsTeRoFeViL
    • supporter
    • 185 posts
    • 105 kudos
    Hello sgt, It has come to my attention that you are using one of my retextures in your mod pack. You did not have my permission to do so, so please remove my bloatfly retexture from your mod. You could have at least credited me as the original creator man! sheesh...
    1. sgtpectoralismajor
      sgtpectoralismajor
      • member
      • 90 posts
      • 29 kudos
      Firstly, I'm very sorry that this has occurred.

      I would never intentionally plagiarize someone else's hard work.

      I did make a bloatfly re-texture originally, however I'm guessing that between my external HDD kicking the bucket and the issue I had uploading, I must have accidentally duplicated your textures (which I has downloaded for in game) into the upload file.

      I'm fairly new to mod making and as such I'm still learning the ins and outs of everything, not to mention the quirks of the Nexus as well!

      The proper files have now been uploaded, thank you for getting in touch and informing me of this.

      Enjoy the holidays and keep up the brilliant work!
    2. ThEjEsTeRoFeViL
      ThEjEsTeRoFeViL
      • supporter
      • 185 posts
      • 105 kudos
      thank you for rectifying the issue, and happy holidays to you too.
  10. Nabby
    Nabby
    • member
    • 9 posts
    • 0 kudos
    Loaded these up and played for a bit, got to the BoS mission where I talk to Maxson on the Prydwen and then he sends me upstairs to get Paladin Danse. Every time I'd click to go to the Prydwen main deck, bam. CTD. Wouldn't even see a proper loading screen with tips. Tried all sorts of things, but in the end removing this pack was the only thing that would make the area load. Even tried movetoqt in console, and doing other things in game before coming back. Not sure if there's even something up there with a tex from this pack or if that load screen just always loads a particular object with a tex that doesn't agree with me.

    *edit* Just saw further down that someone else had this problem and it's been fixed. I'll go back and check the dates to see when I downloaded the pack.
    1. neotropic
      neotropic
      • member
      • 414 posts
      • 21 kudos
      OH god, second one I look at. Thank you! I had this same problem last night. As well in other areas. I would disable some mods, it would go away. But then would happen everytime at the same place. After reading the modders above satetemnt regarding SuperMutants, it made think of the previous CTD's. Just glad I did not have to go through all mods to find similar issues!

      Will also check and update as well as see if the issue went away.
  11. Daelda1
    Daelda1
    • premium
    • 559 posts
    • 23 kudos
    Hi,
    I am getting a CTD just south of Greygarden, as I head towards the road. When I disable Part 2 of your Mod, the CTD goes away. I was sure that I had downloaded the updated Part 2 files, so I deleted the file and re-downloaded them, and again, CTD. Again, disabling Part 2 removed the CTD. I am unsure if it is mutants (which are not too far away) or some other critter causing the problem. Otherwise, love the mod!
    1. sgtpectoralismajor
      sgtpectoralismajor
      • member
      • 90 posts
      • 29 kudos
      I fast traveled to Greygarden and had a run about to see if I could emulate your issue, ran straight following the train line as well as down the road to the water treatment plant and did not encounter a problem.

      I'm thinking that the files I removed when I updated part 2 are still on your system as the update will simply overwrite old files with new and leave others untouched, unless a full uninstall of the mod is done prior to activating the new version.

      Try disabling part 2 and deleting via the mod manager then adding the newest version of it again and activating it.

      If you manually installed or want to check if the files have updated then go to your fallout 4 directory > Data > Textures > actors > Supermutant
      make sure that the files 'Supermutant_n.DDS' and 'Supermutant_s.DDS' are not there.

      Hope this helps, let me know if you are still having issues or if this sorts it out.
    2. Daelda1
      Daelda1
      • premium
      • 559 posts
      • 23 kudos
      Okay, I checked my Data folder - no Supermutant entry under the Textures->Actors folders. I deleted my copy of Critters of the Wastes Part 2 from NMM. I re-downloaded Critters of the Wastes Part 2 & installed via NMM. Crash. Uninstalled on NMM. Decided to try some troubleshooting and installed a few components manually - the crash seems to be cause by the SupermutantHead files. I am not sure if other files might also cause the problem, but those were the first ones that caused it for me as I tested it.

      I do notice that, when downloading the Part 2 from Nexus, the "Modified" date of the Supermutant Folder in the archive is 2015 - 12 - 09. I thought the fix was done on 12/12/2015 - so, are the update files updated? Just a question.

      Thank you for your time and attention to this matter. Oh - one odd curiosity...why does Part 2 overwrite the Radroach files of Part 1? Just seems kinda odd to me.
    3. sgtpectoralismajor
      sgtpectoralismajor
      • member
      • 90 posts
      • 29 kudos
      I had a look and you are correct on the modified dates.

      I was having trouble uploading the file initially and that's why it is in 2 parts now as well as obviously making it easier to narrow down any future problems if they arise.

      The file wasn't uploading properly or at all and as such I'm presuming that a previous version has ended up staying on the download page.

      The head file was the primary culprit for the ctd issue as well as a few others that I removed.

      Anyway I have uploaded a cleaner version of the file, hopefully there are no further issues.

      There was a slight texture error I made on the Radroach, its not noticeable really but It was bugging me that I knew it was there, so the part 2 overwrite sorts that out.

      Thanks for helping me with the issue, I might not have noticed otherwise, as I thought it had been sorted.
    4. Daelda1
      Daelda1
      • premium
      • 559 posts
      • 23 kudos
      Yep, that seems to have fixed it. I didn't notice it over-write the radroach this time. Did you remove the "fix"? Decide it wasn't necessary? Just curious. Thanks for the fix, I appreciate it. I'm glad that I could help you figure out the problem and fix it, so that others can enjoy the mod as well.
Top