0 of 0

File information

Last updated

Original upload

Created by

kinggath

Uploaded by

kinggath

Virus scan

Safe to use

376 comments

  1. kinggath
    kinggath
    • premium
    • 3,307 posts
    • 1,805 kudos
    Locked
    Sticky
    Please make all suggestions and bug reports here: Workshop Plus Forums

    Known Issues/Conflicts

    Workshop Plus is now open source! If you're interested in helping develop it, or just getting access to an example of how to integrate with Workshop Framework, head to the Github repo.
  2. kinggath
    kinggath
    • premium
    • 3,307 posts
    • 1,805 kudos
    Locked
    Sticky
    Patch 1.0.5 is up!

    - See Logs tab > Change Logs for pull patch notes.
  3. RickyTheOx
    RickyTheOx
    • member
    • 832 posts
    • 11 kudos
    A Question, just to be 100% sure.

    When I COPY a thing (not in any mod) from the world-space.
    Will it work with Transfer Settlement ?
    Or is there any objects that wont "stick" ?

    (I think I tried once, and it worked, I think, cant remember)

  4. JZet3
    JZet3
    • member
    • 4 posts
    • 0 kudos
    Hi, (sorry my english) help me pleas. This mod does not save my changes. For example, changing "Fly in Worksop" but it turns off again. What am I doing wrong?
  5. Sup3rvillain
    Sup3rvillain
    • premium
    • 10 posts
    • 1 kudos
    Undo/Redo/Clone etc do not work for me. I don't have settlements expanded as i saw another comment it could cause conflicts.

    So did some further searching.

    I have the follow mods enabled:

    Unofficial Patch
    Achivements
    Workshop Rearranged
    Workshop Framework
    Settlement Menu Manager
    Private ProfileRedirector
    Mod Config Menu
    HUDFramework
    Fasterworkshop


    My keybinds: Z - Undo / 3 - Redo / C - Clone

    When i highlight a object i placed down and hit C, nothing happens. When i hit Z, nothing happens. When i hit 3 it says nothing to redo.

    Flying works, adding, and changing layers work. I'm using vortex.

    Edit:

    Tried with

    - Workshop Plus
    - Workshop Framework
    - HUDFramework
    - Mod Config Menu
    - Unofficial Patch

    and still same issues.

    Edit 2: And sorry for the lengthy comment, but i hope it helps diagnose the issue

    After enabling Workshop rearranged the undo and redo feature works fine, but clone still does not work.

    Mod list:

    - Workshop Plus
    - Workshop Framework
    - HUDFramework
    - Mod Config Menu
    - Workshop Rearranged
    1. RickyTheOx
      RickyTheOx
      • member
      • 832 posts
      • 11 kudos
      When I CLONE I have to pick the object up and hit Clone button.
      Then I hit TAB so the original goes back.

      Im running over 200 mods.

      Only thing that's bugging me, is that I have to remove my flying-ring if I wanna fly in WS.
      But that's no biggie :)

      Hotkeys
      Spoiler:  
      Show
    2. Watergoalie
      Watergoalie
      • supporter
      • 346 posts
      • 7 kudos
      same issue
  6. hauntedabyss
    hauntedabyss
    • premium
    • 534 posts
    • 6 kudos
    I dont know how this isnt like MORE POPULAR!
    This is a genius of a mod and a total game changer. I cant wait to use this with all the other Settlement mods I got!
    THANK YOU!!!!
  7. Jay33721
    Jay33721
    • member
    • 364 posts
    • 35 kudos
    Didn't there used to be an option in this mod to have unlimited materials? Or am I mistaken?
    1. xaosbob
      xaosbob
      • supporter
      • 820 posts
      • 22 kudos
      While I can't answer that, I do know you get unlimited materials and unlock all workshop recipes by using the console command tgm (stands for Toggle God Mode). Make sure you turn tgm off (just put the command in again) before saving, though, because I have had no end of problems when I've forgotten to, Ws+ or no.
    2. RickyTheOx
      RickyTheOx
      • member
      • 832 posts
      • 11 kudos
      Or, use CHEAT terminal =)

      https://www.nexusmods.com/fallout4/mods/13285

  8. Colgate4
    Colgate4
    • member
    • 1 posts
    • 0 kudos
    Not sure if this is an issue for other people besides me. I get kicked out of workshop mode quite frequently while going around Sanctuary. I'm not using any autosave, so I am unsure what else could be causing it. I love this mod, and would like to continue using it. Does anyone have a fix for this?
  9. FLipdeezy
    FLipdeezy
    • supporter
    • 1,124 posts
    • 242 kudos
    hi there, obviously this is an amazing mod that must have taken ages to work on.

    I am having a slight issue where i cannot see anything other than the default layer on the layer hud. I have version 1.05 and latest f4se and hud framework. It's a bit of a strange bug since the hud does seem to work, but only shows the default layer icon. I'm a fairly experienced scripter and modder, did I do something wrong?
  10. Gygax82
    Gygax82
    • supporter
    • 459 posts
    • 2 kudos
    while playing around with this mod i discovered it has a strange conflict with :
    FO4 Balanced Essential Player by falloutkid12
    https://www.nexusmods.com/fallout4/mods/28975/?t

    when entering workshop mode this mod uninstall's the others scripts even when invulnerability is turned OFF in this mod
  11. Corbaine
    Corbaine
    • premium
    • 117 posts
    • 4 kudos
    Does v1.0.5 still force the timescale to 20 upon exiting workshop mode?
  12. oldbastard42
    oldbastard42
    • premium
    • 110 posts
    • 2 kudos
    Many thanks for the update and all the time and work you're putting into this. It's very much appreciated.
Top