File information

Last updated

Original upload

Created by

Rodericksblade

Uploaded by

Rodericksblade

Virus scan

Safe to use

63 comments

  1. Relicym
    Relicym
    • member
    • 36 posts
    • 3 kudos
    The nukalurk meat can't be used in cooking? In the creation kit, it looks like you made a new copy of the nukalurk meat from Nuka World. Was this deliberate?

    I think you may have the leveled item chance none category mixed up for several plots, namely the mirelurk experiment. I'm only getting mirelurk and nukalurk meat in the workbench from that plot at level 3. Earlier post mentioned eggs, and dirty water?, will spawn in the workbench, but I haven't noticed any being added. The chance none means the chance for none to spawn [in the workbench] and I noticed that several items on the list have 100% chance none. That means none will spawn. I mean, why have the item listed if none will spawn?

    Thanks for the mod btw, it's awesome for Vault 88.
  2. ParseOfficial
    ParseOfficial
    • member
    • 153 posts
    • 2 kudos
    Here is an idea, add some plots that subtly "experiment" on the settlers. Maybe you could put some clues around the plot or make plots that outright do it.
  3. ParseOfficial
    ParseOfficial
    • member
    • 153 posts
    • 2 kudos
    Could you consider lowering the brightness of the lights in your plots? They stand out a lot in both settlements and my vault.
  4. harkness13
    harkness13
    • supporter
    • 216 posts
    • 2 kudos
    This mod is causing my game to crash when I visit Taffington and I don't know why.
    I am using some of the plots there, but I can't get close enough to find out which one is causing me grief.
  5. lostlegends
    lostlegends
    • member
    • 17 posts
    • 1 kudos
    I do like this mod, it has some good rooms and ideas(For vaults), However I have removed it due to many of them being to high. In normal settlements, I build rooms on top of other rooms, with the hight being set from the floor/ladder/next floor block. and many of these rooms go through the upper floor eg. the small bedroom with cryo pod.A simple solution is to make them player chosen only, so sims dont randomly keep selecting them. But for now its too much trouble to keep watching them and changing to better fitting ones.
  6. johnpuh
    johnpuh
    • member
    • 3 posts
    • 0 kudos
    I tried out the city plan, and it looks great. However, it kind of broke my vault. During the cinematic it nocliped me into the roof while it build, and then after ward it never went back to normal. The entrance and back rooms are no no clipped and if I try to travel into either section I fall through the map and into the psychedelic abyss. I had to load a save from before I ran the city plan. Is that just because of the cinematic mode or does it do that to everyone. Also would running it with the cinematic mode turned off fix that? I hope I can get it to work, Having a vault would be great, but building one from scratch would take forever.
    1. syteless
      syteless
      • member
      • 85 posts
      • 0 kudos
      Ran into the same issue. I seems like the city plan is somehow arbitrarily deleting most of the terrain objects while it builds its vault. I wonder if there is a mod conflict.
    2. Carinyc
      Carinyc
      • supporter
      • 67 posts
      • 0 kudos
      Same here, I'm sure I don't have any conflicts
    3. sp86
      sp86
      • member
      • 214 posts
      • 1 kudos
      I'm having the same problem, I thought it might be snappy build kit since it makes the floors interactive but it turns out it deletes them even if you disable that so there's something else going on.
    4. krisko1980
      krisko1980
      • member
      • 1 posts
      • 0 kudos
      Having the same issue, anyone have a workaround or fix for this yet ?
    5. Pepperdog
      Pepperdog
      • supporter
      • 9 posts
      • 0 kudos
      Same issue here. Tear it all down/auto build leaves out critical parts resulting in huge "fall thru the world" gaps, mostly around the vault entrance. No idea how to fix. ESP does not appear to have any conflicts with my load order.

    6. Breaker9229
      Breaker9229
      • premium
      • 27 posts
      • 1 kudos
      I have the same issue. Hoping for a resolution soon
  7. pra
    pra
    • premium
    • 1,951 posts
    • 100 kudos
    Hm, I don't really like how the overseer room has stuff on all walls. I like to have that one round window there. Oh well...
  8. FopfuMaster
    FopfuMaster
    • member
    • 18 posts
    • 0 kudos
    Idea for overseer room. You could just add the desk as a normal item placement like you would for things water tanks. Or if you want to make it into a plot you could just shrink the desk down a little to fit or make it a oversized plot like i have seen for some of the other plots in SS. I think the only oversized plots I have seen are industrial plots.

    Also on the first creating the settlement the settlement manager desk disappeared and could not find it anywhere. I had to leave the vault and return for it to show up. (probably just a bug/glitch)

  9. NikolajTheNord
    NikolajTheNord
    • member
    • 10 posts
    • 0 kudos
    Nice vault! Nice plots! Thanks for making this. I'm really enjoying the way it's turning out. I have some questions: is there any way to tap into the vault power? I want to hook up some soda machines and the like. Next, is sitting at the overseer's desk on the overseer plot supposed to turn the vault population hostile?
    1. EazyCheeze
      EazyCheeze
      • supporter
      • 48 posts
      • 1 kudos
      Seconding that I had your latter issue just this morning. That was sort of weird, especially since I'd just summoned everyone to put vault suits and Pip-Boys on. Just opened up on me like I'd sat on a priceless heirloom. But I had a save just before, so it's all good. And I will not sit there again until the issue is addressed. :)
  10. jman263
    jman263
    • supporter
    • 4 posts
    • 0 kudos
    I really like the mod, but I seem to have on issue where I can't use the Vault's power. It seems as though the vault isn't properly connected to the reactor. Can anyone else confirm this issue or is it just me?
Top