We've been working on some new features.

File information

Last updated

Original upload

Created by

Ulan1989

Uploaded by

ulan1989

Virus scan

Safe to use

8 comments

  1. RogueCyborg
    RogueCyborg
    • member
    • 451 posts
    • 42 kudos
    Locked
    Sticky
    Hey,

    Let me know if i missed something, or if there's something wrong with this upload!

  2. adamguinn
    adamguinn
    • supporter
    • 1 posts
    • 0 kudos
    Pictures look amazing but have not been able to import this at all. Have checked, double checked, reinstalled, and tried nothing but required mods and always stop on the same place while importing. 1131/2412 items imported and hangs until the end of time (or rather let it sit for two hours once just to make sure I wasn't being impatient.)

    Here is a screenshot of where i stop i know probably not helpful. https://snag.gy/PBRHi7.jpg

    I am not a super modder but have been using mods for years and have successfully imported several settlement blueprints so I know my machine is capable of it just doesn't like this blueprint because I want it to work (looks really awesome) =P Open to any thoughts or suggestions can post my mod list but as i said tried several combos and clean saves but still nada on this blueprint and cannot see why yet.
    1. RogueCyborg
      RogueCyborg
      • member
      • 451 posts
      • 42 kudos
      Pity :(

      I gotta check it as soon as I get back from abroad (I'm over 600 kilometres from my PC :o)

      Cheers!
  3. Tahv
    Tahv
    • premium
    • 4 posts
    • 0 kudos
    Loving this! I am seeing one problem though. Seems the power won't come out of the generator room. Everything inside is powered up...but nothing outside. Not even the door TO the generator room is powered up. I double checked and made sure all the mods you listed as necessary (especially the power-through mod)...and still nothing. Any suggestions?
    1. RogueCyborg
      RogueCyborg
      • member
      • 451 posts
      • 42 kudos
      Huh... None... I have to check it on my previous character. I get the feeling that power issues are common when importing a blueprint. Maybe manual 'rebuilding' a generator will help...
    2. Tahv
      Tahv
      • premium
      • 4 posts
      • 0 kudos
      Ok..i seemed to have found the problem. All the pass-through conduits are not working properly. I'm having to go through the settlement and store each one (both sides of the conduits) and replace them back into position. This isn't so bad to do..except all the wiring attached to the logic gates aren't really showing correctly and making it rather difficult to see where the power is coming from and what the outputs are going to.
      https://gyazo.com/a6347ca34ba8cf9e7723f269430f2821
      https://gyazo.com/bc95f018745f397d703f99b86cfabeaa
    3. RogueCyborg
      RogueCyborg
      • member
      • 451 posts
      • 42 kudos
      Strange thing, but i'm glad you put an effort to repair everything yourself.

      Now, to the logic gate. Simply speaking, looking on your screenshot, plug wires this order:

      External power source -> Right Conduit->Switch->LogicRed...LogicBlack->Door Conduit

      and then:

      Right Conduit...Passthrough->Switch on other side->Passthrough...LeftConduit->LogicRed

      There! It should work just fine.
      I know this from YouTube, by the way :P

  4. htaedfororreteht
    htaedfororreteht
    • supporter
    • 3 posts
    • 0 kudos
    This looks amazing, Great Job!
Top