0 of 0

File information

Last updated

Original upload

Created by

wim95

Uploaded by

wim95

Virus scan

Safe to use

124 comments

  1. adambomb3572
    adambomb3572
    • member
    • 5 posts
    • 0 kudos
    So I have a problem. I have Sim Settlements and all my settlers are building and making houses like they do in that mod, but I also spawned in three more settlers with the Spawn Settler button, and those settlers won't build houses for themselves. Is this mod not compatible with Sim Settlements?
    1. wim95
      wim95
      • supporter
      • 891 posts
      • 100 kudos
      Each city plan is designed for a specific maximum number of settlers (actually plots), and will automatically stop recruiting once that number is reached. To go over that number, you will need to do additional building yourself.
  2. StuartF150
    StuartF150
    • member
    • 1 posts
    • 0 kudos
    The button isn't showing up at all for me in the settlement menu. It says it should be under Special but nothing is there?
    1. AidanParle
      AidanParle
      • supporter
      • 1 posts
      • 0 kudos
      I have precisely the same issue. I put both files into Data (esp and Main.Ba2) but it is not appearing in the Special section. In fact I don't even have a "special" section. I just have a section that says 'Sim Settlements' that gives me a variety of build options.

      Within the game when I press Esc and click on Mods it appears, but it is un-ticked and will not allow me to tick it, and at the start menu before entering into the game, when I click on Mods, this mod is not included. I cannot work out what the heck I am doing wrong. Any help would be much appreciated. I don't have a lot of hair and am losing what I do have by the minute!
    2. wim95
      wim95
      • supporter
      • 891 posts
      • 100 kudos
  3. Finikksu
    Finikksu
    • supporter
    • 16 posts
    • 1 kudos
    I think I have run into one of the weirdest bugs with this mod..
    When I press it... it spawns a radroach
     
    And I can't even process how...

    The only think I can like... think is I have the UniqueNPC Creatures mod... but... is weird.
  4. zerobandwidth
    zerobandwidth
    • member
    • 21 posts
    • 1 kudos
    I just had to deactivate all my mods and start over recently to diagnose a separate issue, and figured I should post this advice here for anyone having the same trouble…

    If you try to activate the .esl version of the mod in NMM, and it still doesn't show up in the load order, you can go into the game itself, open the MODS menu, and activate the .esl there in that list.
  5. Aoikani
    Aoikani
    • supporter
    • 907 posts
    • 43 kudos
    I can't seem to find any comments on my issue. Everything works fine but my settlers that spawn are leaning forward as they walk or stand. It appears as if they're walking up a hill.
    1. wim95
      wim95
      • supporter
      • 891 posts
      • 100 kudos
      Try without this mod.
  6. regularrigby64
    regularrigby64
    • member
    • 33 posts
    • 0 kudos
    i tried spawning settlers in one of the concord buildings from the mod Concord Restoration Project mixed with Fallout 76 C.A.M.P mod, the button keeps showing red light and i can't seem to spawn them, tried spawning with console commands and i can`t seem to asign my settlers to stores i built inside the interiors the mod gives, how can i fix this to allow me to spawn the settlers via the button and asign them stores?
    1. wim95
      wim95
      • supporter
      • 891 posts
      • 100 kudos
      Copy/past from Description:
      "Red button - Parameter "workshopID" not obtained after 2 minutes. Something went wrong. May be scripting system overloaded, may be "new" settlement not properly registered in workshop scripting system"

      Use SKK Workshop Ownership and Attacks mod for "Show Workshop ownership stats" function to detect corruptions in your workshop lists
  7. CiderMuffin
    CiderMuffin
    • member
    • 1,116 posts
    • 14 kudos
    Do you think you'll ever add in a spawn raider button for nuka-world raiders? Would be really nice.
  8. mrjoeave13
    mrjoeave13
    • member
    • 21 posts
    • 0 kudos
    stopped working also button always red ?
    1. wim95
      wim95
      • supporter
      • 891 posts
      • 100 kudos
      Copy/past from Description:
      Red button - Parameter "workshopID" not obtained after 2 minutes. Something went wrong. May be scripting system overloaded, may be "new" settlement not properly registered in workshop scripting system
  9. Egil86
    Egil86
    • supporter
    • 58 posts
    • 0 kudos
    Perfect mod :) Without this I got no settlers to some of my settlements! Thanks for creating this :)
    1. wim95
      wim95
      • supporter
      • 891 posts
      • 100 kudos
  10. adambomb3572
    adambomb3572
    • member
    • 5 posts
    • 0 kudos
    Hey this is a great mod but I think I have run into a problem. At Vault 88, I spawned like between 10 to 15 settlers and everything was normal for awhile but I came back there recently after doing a quest and all those settlers are just gone. It still says I have the amount of settlers I had before, but I can't find around 10 to 15 of them, and I even used tfc and checked every nook and cranny but I did not find them. Any idea what I should do?
    1. wim95
      wim95
      • supporter
      • 891 posts
      • 100 kudos
      Use summon bell
    2. zerobandwidth
      zerobandwidth
      • member
      • 21 posts
      • 1 kudos
      I've often noticed settlers "missing" only to find out they're trapped on the roof of the vault structure in the main cavern, wondering how to get back inside. That was an issue even before I installed this mod, so I suspect it's not related… just another annoying bug in the vanilla game.
Top