File information

Last updated

Original upload

Created by

woodfuzzy

Uploaded by

woodfuzzy

Virus scan

Safe to use

11 comments

  1. KrazyHorse1017
    KrazyHorse1017
    • premium
    • 146 posts
    • 3 kudos
    I love what you did with this, everything works for me with one exception, I tried importing this 4 times and it would not complete.. I finely filled in all the holes, scraped and replaced the beacon in-order to get it to work and all is well now.Thanks!
    1. woodfuzzy
      woodfuzzy
      • premium
      • 208 posts
      • 11 kudos
      I've had problems like that before, and what seems to work, or at least help, is to turn off animations and tick the import original items not built by player.
      cdante's next update should help with things like that.
      Anyway... Thank You for the kind words!
  2. woodfuzzy
    woodfuzzy
    • premium
    • 208 posts
    • 11 kudos


     
    In response to post #48920602. #48922977, #48923032, #48924067, #48924457, #48924487 are all replies on the same post.


    Spoiler:  
    Show

    cdante and I are working on some better support for the next version so that the actual building models can be transferred and the plots will be correctly registered with the system!
     


    Do you want me to pull this until you all get things worked out?
    Not a problem!
  3. CDante
    CDante
    • premium
    • 1,830 posts
    • 519 kudos
    does the plots work normally after importing them? cause kinggath says on his mod page that importing plots "makes a mess". and I haven't got time to test the two mods together yet.
    1. woodfuzzy
      woodfuzzy
      • premium
      • 208 posts
      • 11 kudos
      I'll play around some more, but at the moment they "seem" to be working.
    2. CDante
      CDante
      • premium
      • 1,830 posts
      • 519 kudos
      kinggath says the tax system won't count imported plots.
    3. User_35607895
      User_35607895
      • account closed
      • 1,156 posts
      • 10 kudos
      I was wondering about this myself when I saw it was Sim Settlements. That mod author suggests not Transferring, but let's see if those issues are mostly worked out because both mods have great updates since then.
    4. CDante
      CDante
      • premium
      • 1,830 posts
      • 519 kudos
      those mod authors are currently working on compatibility issues. had a firsthand view of their conversation.
    5. woodfuzzy
      woodfuzzy
      • premium
      • 208 posts
      • 11 kudos
      Figured out the why this works.
      This settlement was built and blueprinted "before" the recruitment beacon was turned on. No NPC had set foot on it yet.
      I went back and did another "clean" import and then sent 4 settlers from other Non Sim settlements, abducted 3 Raiders, 1 Gunner and sent them there and when I got back, 2 more settlers had showed up via the beacon.
      All of them were/had built houses and were/had setting up farms. Oh, and one business. (Raiders are awesome settlers)
      While I was out gathering willing (some not so willing) recruits, I was getting messages of what was going on there. (like normal)

      So the key appears to be using a "squeaky clean" build.
    6. kinggath
      kinggath
      • premium
      • 3,301 posts
      • 1,730 kudos
      cdante and I are working on some better support for the next version so that the actual building models can be transferred and the plots will be correctly registered with the system!
  4. woodfuzzy
    woodfuzzy
    • premium
    • 208 posts
    • 11 kudos


     
    In response to post #48920602. #48922977 is also a reply to the same post.


    Spoiler:  
    Show

    kinggath says the tax system won't count imported plots.
     


    Taxing system is working. Set it to tax daily, cleaned out the caps, ran around for a day, received the Tax notification, went back & collected another 15 caps.
Top