File information

Last updated

Original upload

Created by

Krypton

Uploaded by

SoroPL

Virus scan

Safe to use

21 comments

  1. SoroPL
    SoroPL
    • member
    • 164 posts
    • 3 kudos
    Locked
    Sticky
    A disclaimer:

    If it's not working, I'm sorry. Can't do much about it as my Fallout 4 game isn't even downloading properly (half of the files aren't being downloaded from Steam). Don't expect any reuploads any time soon, but if I get my game work, I'll try. If any of you guys can help, let me know.
  2. chemukh
    chemukh
    • supporter
    • 16 posts
    • 0 kudos
    Im not sure if this is a bug but while in combat im constantly turning invisible then reappearing with a weird screen effect and a little note pops up saying "white death invisibility spell added" is there anyway to remove this feature ? it really takes me out of combat when its like i have a flickering stealth boy but i really like the armor and dont want to just not use it
  3. DeadMenCorps
    DeadMenCorps
    • member
    • 16 posts
    • 0 kudos
    Could you pls remove this pink cloud or make it optional? I and a lot of people didnt like it.
  4. maximizers
    maximizers
    • supporter
    • 627 posts
    • 3 kudos
    Any chance we could get a re-upload? <=/
  5. techstepman
    techstepman
    • supporter
    • 477 posts
    • 2 kudos
    the path is completely wrong ...have you checked the original mods files lately? Those ttextures are in a BA2 format. We would need to extract that in order to get the retexture to work...a lot a of trouble for ppl who dont know how like me. So your retexture as is , is useless for most ppl. Also theres a file in there that says "PowerArmorT49.esp" and is in a total crazy file position and an esp folder is not a mod...im just saying...
  6. unintended87
    unintended87
    • supporter
    • 35 posts
    • 0 kudos
    The retex doesn't seem to be among the included files :/. Looks great in the screenshots, would love a reupload if you get a bit of time.
  7. BigHeaded
    BigHeaded
    • member
    • 234 posts
    • 0 kudos
    Not working!!!
  8. KaitarFett
    KaitarFett
    • member
    • 381 posts
    • 3 kudos
    Think I can clarify maybe why its not working for some, or maybe its just me having this issue. So I went to steamapps, fallout 4, data, textures, actors, powerarmor, but there is no folder for the storyteller there *for me anyways*. I went into my nexus and *I know the mod is installed*, but yes looked on my mod list and its activated. I'm not sure where the folder is for this, I tried my hardest to find the sucker but I have no idea where its located. It seems its invisible or its place in magic land lol.

    I tried copy the storyteller folder that you supplied with this download into the designated section to see if that do the trick, but yes, the white death color still comes up. Ill keep digging, it has to be located somewhere but for now I have no idea where this folder is.

    I even tried to reinstall the power armor mod itself to see if the folder would appear but nothing. *shrug* so for now, cant replace the textures till the folder is located.

    -update-
    Found the textures, there in a BA2 type file "PowerArmorT49-TexturesBA2", which is located in the fallout4/data section. I have no idea how to open this type of file

    -update2-
    Youll need this program...
    http://www.nexusmods.com/fallout4/mods/78/?tab=1&navtag=http%3A%2F%2Fwww.nexusmods.com%2Ffallout4%2Fajax%2Fmoddescription%2F%3Fid%3D78%26preview%3D&pUp=1
    going to see if I can replace the textures now..

    no luck, first I got a msvcp140 error when opening, then fixed that, but then got another error. which I cant seem to fix, so no go on my end.
  9. paulshmall
    paulshmall
    • member
    • 32 posts
    • 0 kudos
    Doesn't seem to be working for me. The textures included in the file for the White Death paint (all T-49 textures are included) look like the original White Death with the Storyteller mod and I can't find a trace of the altered ones. The images of your work look excellent, but maybe it's an upload mistake or I'm doing something wrong on my end.
    1. Stormcrafter134
      Stormcrafter134
      • member
      • 272 posts
      • 17 kudos
      Having this same problem, can't get the textures to work, please advise
    2. SoroPL
      SoroPL
      • member
      • 164 posts
      • 3 kudos
      I've included all T-49 files in case it wouldn't work.

      You sure T-49 textures are placed here?
      If you've placed this folder, when I told in desc it should be, new .ba2 files should overwrite the old ones, as it did in my game.


      Also, you need to have those in your fallout.ini:
      [Archive]
      bInvalidateOlderFiles=1
      sResourceDataDirsFinal=
    3. jtstaley102496
      jtstaley102496
      • member
      • 71 posts
      • 1 kudos
      I put everything in the correct space and it's still not working, it replaced the files but is still the same camo color
    4. SoroPL
      SoroPL
      • member
      • 164 posts
      • 3 kudos
      IF it's replaced, I don't know what's the problem.
    5. jtstaley102496
      jtstaley102496
      • member
      • 71 posts
      • 1 kudos
      Yes still not working man i looked at the files and the white death are still camo i think it's just a file mix up should be an easy fix.
    6. xVikingKingx
      xVikingKingx
      • member
      • 206 posts
      • 0 kudos
      It's also not working for me and I've no idea why. Dragged the textures into the proper folder and my ini has the lines needed. Still white camo under that hood
    7. xVikingKingx
      xVikingKingx
      • member
      • 206 posts
      • 0 kudos
      Is there supposed to be an empty folder named powerarmort49.esp in textures/actors/character/facecustomization? Cuz there's that and also your textures by default in textures/actors/powerarmor/storyteller when I open the zip.
    8. SoroPL
      SoroPL
      • member
      • 164 posts
      • 3 kudos
      Well, try creating it. Right now, I have no time to check it - lots of things to do for school. If you get somewhere and it'll start working - contact me please.
    9. xVikingKingx
      xVikingKingx
      • member
      • 206 posts
      • 0 kudos
      Unfortunately I don't have the creation kit installed, on top of that I wouldn't have any idea what to do, so I'll just wait until you've got time.
  10. ebanno
    ebanno
    • member
    • 635 posts
    • 7 kudos
    Mate, thank you!

    Would you also do a similar paint job, or any paint job, for the Spartan Power Armor by Tumbajamba and for the t-51 Airforce Power Armor by newermind43? Would be nice to have some paintjob that makes them look like steel!!!
    1. SoroPL
      SoroPL
      • member
      • 164 posts
      • 3 kudos
      I may try, but I make no promises. I'm new to modding :V

      But I'll do my best.
    2. ebanno
      ebanno
      • member
      • 635 posts
      • 7 kudos
      If your try is as good as this mod you've just did, it will be awesome!
Top