0 of 0

File information

Last updated

Original upload

Created by

Terra_Ex

Uploaded by

TerraEx

Virus scan

Some manually verified files

573 comments

  1. TerraEx
    TerraEx
    • supporter
    • 410 posts
    • 72 kudos
    Locked
    Sticky
    To the people that keep asking about the property grid error:

    Property Grid exceptions mean you haven't extracted *all* the files from the zip archive into a folder on your computer - the application cannot find the PropertyGridEx.dll file in its local directory.

    Running just the .exe from within the archive won't work, extracting just the .exe file won't work.

    Extract everything to a folder on your machine and try again.
  2. immortalkaos80
    immortalkaos80
    • member
    • 19 posts
    • 0 kudos
    Ok now I'm having huge issues with this. Just came back to the game, picked up a hair mod, plopped it in the usual place hit the compiler and suddenly it is proclaiming that the path to the override folder is corrupt... never used it since i have played the game last, the path ISNT corrupt the game runs fine.... and it ran perfectly before now, no changes n file locations or anything. very strange. 
    Help?
  3. Blueshail8
    Blueshail8
    • member
    • 2 posts
    • 0 kudos
    Hi, so I downloaded it, run it and it produce a mastered file for all my mod in the override folder. I turned on the game but nothing new happen!
    I tried to deleted the old chargenmorphcfg files as well but still zero! What I'm I doing wrong?
    I have:
    Vibrant Color
    CC Extra
    SJC Skin
    More Hairstyles
    1. kejt
      kejt
      • member
      • 4 posts
      • 0 kudos
      same problem here. everything get merged wonderfully, but in the end (in the game) nothing happens, not a single mod visible in CC.
    2. OneEyedMercenary
      OneEyedMercenary
      • member
      • 270 posts
      • 0 kudos
      Those don't show up in the character creator. You have to learn how the convoluted toolset works in order to change stuff.
  4. Xenam0rph
    Xenam0rph
    • member
    • 12 posts
    • 0 kudos
    This is gold! Installed it...used it..loved it! :-D It totally fixed every issue, so I could use all Cosmetic Mod I wanted.
  5. IAmDarkPhoenix
    IAmDarkPhoenix
    • premium
    • 687 posts
    • 6 kudos
    I need some help. Never had issues but recently started a new play through and can't run the program. I get an error message saying the following:

    "Unhandled exception had occurred in your application. if you click Continue, the application will ignore this error and attempt to continue. if you click Quit, the application will close immediately.

    There is an error in XML document (138. 67)."

    what does this mean? can anyone help with it?

    1. IAmDarkPhoenix
      IAmDarkPhoenix
      • premium
      • 687 posts
      • 6 kudos
      Just updating in case anyone else has this issue because there was no other information when asked on the forums nor when I tried to Google it for help. It means there is an error in one of the chargenmorphcfg.xml files you are trying to merge. When this happens I'd highly suggest downloading Notepad ++ because it has the text file lines numbered and the "138. 67" (or whatever number you get with your error) is telling you what line the error is on. The error on my chargenmorphcfg.xml was that a quotation was missing. When I corrected it, I was able to run the compiler. Took over 4 days but thank God it's figured out.
    2. Liviechops
      Liviechops
      • member
      • 13 posts
      • 0 kudos
      heya im have the same issue
    3. Sixuu
      Sixuu
      • member
      • 113 posts
      • 0 kudos
      Sidenote : if your error is "138. 67", the mod causing it is "KH_CHARACTER CREATOR FILES".
    4. fallenangel30
      fallenangel30
      • member
      • 19 posts
      • 0 kudos
      I am having this same trouble, even went as far as removing the cosmetic mods. Still getting the error every time I run the compiler. What the hell, am I supposed to do now?
    5. AthenaMarieDanu
      AthenaMarieDanu
      • premium
      • 5 posts
      • 0 kudos
      Thanks, KH_CHARACTER CREATOR FILES was the exact problem. I'm glad someone figured it out.
  6. theoriginalemo
    theoriginalemo
    • supporter
    • 36 posts
    • 1 kudos
    I'm currently experiencing an error with this, and I've never, in the 6 or so years I've modded DAO, had this happen before-- and I'm wondering what particular file might be causing the error. It's the same error others are getting, but I can't find the culprit.

    "There is an error in XML document (409, 46)"

    Any help?

    1. mChan
      mChan
      • premium
      • 6 posts
      • 0 kudos
      Hey :) Don't know if you still need my help but I had the same issue. If you have SJC's skin tones there's an error towards the end (if you use Notepad++ the letters appear in red (the skins)).
  7. xWonderWoman
    xWonderWoman
    • member
    • 1 posts
    • 0 kudos
    Please help me.... It doesn't show me xml files even though i have like 8 of them in the override folder. I am SO FRUSTRATED!!!!! :<<< I checked the paths, I triple checked the placement of the folders...
    1. JackofHearts777
      JackofHearts777
      • member
      • 16 posts
      • 0 kudos
      Was having same problem apparently they can't be in the same folder, they have to be named chargenmorphcfg.xml can't rename them i guess. Sucks.
  8. ReallyRegina
    ReallyRegina
    • member
    • 6 posts
    • 0 kudos
    It's not detecting any of the .xml files in my subfolders within the override folder. Just doesn't work.
    1. Sixuu
      Sixuu
      • member
      • 113 posts
      • 0 kudos
      Then you're doing something wrong.
    2. JackofHearts777
      JackofHearts777
      • member
      • 16 posts
      • 0 kudos
      They have do be named chargenmorphcfg.xml apparently. I had auto renamed them putting them all in the same folder but it wouldn't would
  9. Phripp
    Phripp
    • premium
    • 99 posts
    • 0 kudos
    I realize that this mod is not a cure-all, but it's a huge time saver! Since starting DAO, I have now learned about various modding file types and structures such as XMLs (cosmetic mods were always the most challenging for me to figure out and get right). I will occasionally still manually edit my game chargenmorph.xml file with a text editor for custom stuff or trouble shooting other chargenmorphs that wont play nice with mine, but this this program keeps me from making silly errors from too much manual xml editing. Thank you!
  10. Annairu
    Annairu
    • member
    • 1 posts
    • 0 kudos
    I have no idea what is wrong. I've the newest version 1.2.5, all mods in override folder but when I open CharGenMorph and hit 'search XML files' button then nothing is happening There is no XML files found, when I hit Compile button then a window shows up with "There is no XML files to compile"

    It worked previously with older version, on different PC, on the same DA:O Version from Origin.
  11. Bronzeness
    Bronzeness
    • member
    • 4 posts
    • 0 kudos


    i am running it on windows 10 and i keep get the message There is an error in xml (138, 67) after i press the compile button. can anyone help?
    no uac and full admin access


    This error seems to be caused by weird characters appearing in the chargenmorph file. I had  the same issue after I downloaded RL's KaniHime collection, and it seemed to be caused by a weird quotation mark in these lines:
     
    <resource name="hf_har_kh01" cut="1"/>
    <resource name="hf_har_PLeli_0" cut="1"/>
    <resource name="df_har_summer_0" cut="1"/>
    <resource name="ef_har_summer_0" cut="1"/>
     
    I've also seen the same quotation mark issue with mods downloaded off Nexus, or mods that give you a list of resource names to copy/paste rather than providing the xml file directly. 
     
    If all else fails, try compiling in smaller batches. I made a separate folder outside my override, threw all my hair mods and whatnot in there, then brought them back a few at a time. Helped narrow down the problem files.
    1. doristheclanger
      doristheclanger
      • premium
      • 5 posts
      • 0 kudos
      I had exactly that problem, too. Thank you for sharing your solution.
Top