Derail Valley
0 of 0

File information

Last updated

Original upload

Created by

cbethax

Uploaded by

cbethax

Virus scan

Safe to use

Tags for this mod

12 comments

  1. Elfnetdesigns
    Elfnetdesigns
    • member
    • 2 posts
    • 0 kudos
    I am having a bit of an issue with a custom skin and it not showing up in the game. I have been through all the steps provided a couple times and I am still getting only the default skins on the trains in game.
     
    Here is the path to one of the files for the DE-6 Locomotive ( which is all I have installed right now until I can work out why it's not working ):
     
    F:\steam\steamapps\common\Derail Valley\Mods\SkinManagerMod\Skins\LocoDiesel\Custom_1\LocoDiesel_exterior_d.png
     
    This file was based off the exported file from the Skin Manager Mod so it remained a Paint Net Graphic (PNG) and in theory should be working right or is there some other thing that needs to be done like a JSON file?
     
    Thanks.
    1. cbethax
      cbethax
      • member
      • 38 posts
      • 4 kudos
      Get in discord and ask for assistance there https://discord.gg/4kAC6D
  2. LoyalRodrigez
    LoyalRodrigez
    • member
    • 1 posts
    • 0 kudos
    You need to make it so that the skin on the tender matches the one on the steam engine or visversa. And is there any way to change the skin on the vehicle? Like in game go in a menu and change it manualy.
    1. cbethax
      cbethax
      • member
      • 38 posts
      • 4 kudos
      Not yet
  3. sicksdf
    sicksdf
    • member
    • 2 posts
    • 0 kudos
    can you maybe make a tutorial video?
    I have skins but I cannot activate them
    1. cbethax
      cbethax
      • member
      • 38 posts
      • 4 kudos
      If you are having difficulties installing the skins, come to discord and explain your issue - https://discord.gg/24G5uQt
    2. sicksdf
      sicksdf
      • member
      • 2 posts
      • 0 kudos
      work ty
  4. Degrease
    Degrease
    • member
    • 5 posts
    • 0 kudos
    Does not work. Textures do not appear (
    1. cbethax
      cbethax
      • member
      • 38 posts
      • 4 kudos
      Check if you have installed the skins properly
    2. Degrease
      Degrease
      • member
      • 5 posts
      • 0 kudos
      Work!
  5. beedee12
    beedee12
    • member
    • 1 posts
    • 0 kudos
    Hmm, didn't work for me! I'm cut up, the new update broke the old plugin 'LiverySwap'. My steam engine had a big face on it and everything and now I can't get it back. Boohoo!
    1. cbethax
      cbethax
      • member
      • 38 posts
      • 4 kudos
      Yeah I managed to f*** up the archive folder structure, please re-download the mod