0 of 0

File information

Last updated

Original upload

Created by

Kevkas

Uploaded by

kevkas

Virus scan

Safe to use

21 comments

  1. haku07
    haku07
    • member
    • 1 posts
    • 0 kudos
    Glad I found this mod. I am happier than before, but now there are two vertical white lines between the L and the S instead of the black one
  2. bnxus
    bnxus
    • member
    • 292 posts
    • 37 kudos
    Can you do that for the intro logos, too?
  3. Raidenborn
    Raidenborn
    • member
    • 4 posts
    • 0 kudos
    sadly not working for me, I still have both black bars, and I'm on 1920x1080 res
  4. ExDuelist
    ExDuelist
    • member
    • 1 posts
    • 0 kudos
    any chance to fix this on 1080p resolution?
    1. kevkas
      kevkas
      • supporter
      • 2,909 posts
      • 125 kudos
      It's a texture fix, should work on any resolutions since it replaces the file that is used for the title.
  5. starkinmn
    starkinmn
    • member
    • 6 posts
    • 0 kudos
    What about the two white lines on the left of the logo? Is it possible to get rid of those?
    1. kevkas
      kevkas
      • supporter
      • 2,909 posts
      • 125 kudos
      I think they are caused by something else other than the texture, I honestly don't know.
    2. SkyNinja1
      SkyNinja1
      • member
      • 19 posts
      • 0 kudos
      It seems like they're a product of texture wrapping.
  6. underskyzx
    underskyzx
    • member
    • 215 posts
    • 2 kudos
    Dam can't believe someone fixed that...modding community i truly love you
    1. kevkas
      kevkas
      • supporter
      • 2,909 posts
      • 125 kudos
      Enjoy
  7. TheCompiler
    TheCompiler
    • supporter
    • 995 posts
    • 144 kudos
    For some odd reason i consider this an essential mod.
    1. kevkas
      kevkas
      • supporter
      • 2,909 posts
      • 125 kudos
      Glad you find it useful mate, enjoy.
  8. MiguellDuarte
    MiguellDuarte
    • member
    • 2 posts
    • 0 kudos
    It's not working for me,Help.
    1. kevkas
      kevkas
      • supporter
      • 2,909 posts
      • 125 kudos
      Well, the path where the file installs using NMM is correct, so the only thing I can think of is if you don't have DSfix enabled to load textures from mods. Open DSfix.ini, find the line enableTextureOverride 0 and change it to 1. The game should pick up new textures you install now.
  9. Xuphra
    Xuphra
    • premium
    • 784 posts
    • 10 kudos
    This always bothered me as well.
  10. Siegfriedm
    Siegfriedm
    • member
    • 754 posts
    • 12 kudos
    Seems to not work for me. Still have black bars with this mod installed.
    Probably, it's related to resolution "stretching".
    Anyway, I have some border bars also in logo screens, especially in the Havok one.
    1. kevkas
      kevkas
      • supporter
      • 2,909 posts
      • 125 kudos
      Yeah, that sounds related to either resolution stretching or scaling. I just corrected a small issue in the texture, nothing else.
Top