SKYRIM
YASH - Advanced Adversary Encounters by TwiztedMongoloid
Skyrim » Patches
Added: 17/02/2017 - 03:32PM
Updated: 19/02/2017 - 02:10AM

2 Endorsements

2.5.1 Latest version

27 Unique D/Ls

40 Total D/Ls

2,605 Total Views

Uploaded by twiztedmongoloid

Description

Last updated at 2:10, 19 Feb 2017 Uploaded at 15:32, 17 Feb 2017

Description:

This patch makes AAE fully compatible with YASH. Requires latest versions of both mods. The patch on the YASH site is very outdated and no longer applicable. 

Patch maintains static level and stats from YASH

merges perks and ability's from both mods together

AAE combat styles

WARNING: This will significantly increase the overall difficulty of YASH. But its not unrealistic or impossible hard. Enemies that should be strong ARE. For more information read both mods descriptions pages

Requirements:

Requires both YASH and AAE original mods to work properly.

http://www.nexusmods.com/skyrim/mods/64690/? (2.5)

http://www.nexusmods.com/skyrim/mods/32562/?



LOOT should sort it correctly but if not load the mods like this

YASH
AAE
AAE patches