Cloaks of Skyrim - Unofficial Skyrim Legendary Edition Patch Compatibility FIX by Iscamania
Skyrim » Patches
Added: 11/08/2014 - 12:04PM
Updated: 28/09/2016 - 01:46AM

3,714 Endorsements

1.2.1 Latest version

27,076 Unique D/Ls

41,313 Total D/Ls

170,400 Total Views

Uploaded by Iscamania


Last updated at 1:46, 28 Sep 2016 Uploaded at 12:04, 11 Aug 2014

The mod now works with the Unofficial Skyrim Legendary Edition Patch!

This patch aims to fix a few bugs caused by the popular mod “Cloaks of Skyrim” made by Noodles, while using another popular and must have mod “Unofficial Skyrim Legendary Edition Patch” made by the Unofficial Patch Project Team. The patch also adds one additional linen cloak to the collection.


  • Briar Heart body fix
  • Some other minor fixes
  • A new Daedric linen cloak!

Because the Cloaks of Skyrim (CoS) hasn't been updated since March 2013, it isn't compatible with the Unofficial Skyrim Legendary Edition Patch (USLEEP) any more. Which is sad, I personally can't imagine playing without one of those two mods. That's why I made myself a fix for CoS. I shared it in the comment section of CoS and then I got the question if I could upload it to the Nexus itself. So, here I am... The fix is here! If you play with both CoS and USLEEP without this fix, you'll probably find Briar Hearts with the wrong body and naked or even without torso at all! My little patch does fix the body problem and a bunch of other minor changes made by the more recent updated USLEEP. It makes CoS fully compatible with the most recent USLEEP once again.

This patch adds one additional Daedric linen cloak to the collection. I was messing around with CoS and made a new cloak with the Daedric character ‘O’ on it. I think it turned out well. The cloak is craft-able at the spinning wheel with one black linen cloak and a Daedra heart. I have also placed an enchanted version of the cloak somewhere for you to find. It grants you the power of muffling, good luck finding it! :)


Prerequisite: It should be obvious that you'll need both the Unofficial Skyrim Legendary Edition Patch and Cloaks of Skyrim before installing this fix.

If you installed version 1.1 of the patch, please un-install it first before installing the new 1.2.1 update! Un-installing the old version is 100% harmless for your savegame.



Since I made the 1.1 version of the patch, I see several comments about that the installer does install the vanilla version instead one of the other versions. However, the installer works just fine I can assure you. The installer does rename the alternate version. For example, the file “Cloaks - USLEEP Patch - No Imperial - Dawnguard.esp” will be renamed to “Cloaks - USLEEP Patch.esp” by the installer to match the name of the BSA I included. I didn't know that this would lead to confusion for people. I'm sorry about that. I better would have the installer rename the BSA instead of the ESPs. The renaming is necessary because the names of the ESP and BSA files have to match to work correctly. I can't just simply choose which BSA an ESP uses in Creation Kit or something like that. I wish it worked like that. ;) Anyway, I tried the installer multiple times in both NMM Mod Manager and Mod Organizer to be sure and it installs fine everytime with each option. If you're still not sure if the installer did it's work correctly, you could always load the esp up in TES5Edit and see for yourself. Look at the header and you'll know enough.


óÔÔò ʕ·͡ᴥ·ʔ óÔÔò

  • Recommended: Install with a mod manager like the Nexus Mod Manager or even better: Mod Organizer (Recommended but not required)
  • Manual installation: Copy the BSA from the “/00 - BSA” folder of the mod to your Skyrim installation directory and ONE of the esp files in the 01, 02 and 03 folders. Don't copy multiple of them, you just need one. Rename the esp to “Cloaks - USLEEP Patch.esp” if it's one of the other files like “Cloaks - USLEEP Patch - No Imperial - Dawnguard.esp” for example

Choose only one of the main files to install. If you own Dawnguard, you don't need to have the non-Dawnguard version of the patch installed. Be sure that the patch loads after cloaks.esp in your loadorder!


  • Recommended: Uninstall from a mod manager like Nexus Mod Manager or Mod Organizer
  • Manual un-installation: Remove “Cloaks - USLEEP Patch.esp” and “Cloaks - USLEEP Patch.bsa” from your /data folder

The patch doesn't contain any scripts, so it's safe to install and uninstall.

Change Log:

  • Fixed an error in the FOMOD installer that caused problems for people who merged Cloaks of Skyrim into another esp file.
  • Updated to the new Legendary Edition!
  • Added the “No Imperial” and “Player Only” compatible versions. It was a bit silly that I didn't look at those versions of Cloaks of Skyrim before
  • The patch now has a NMM/Mod Organizer all-in-one installer! This makes manual installing a bit different, but it's still not recommended ofcourse
  • One little minor tweak

Known Issues:

There are no known issues with other mods (yet).

Don't try to edit my patch with the Creation Kit. It'll simply f*ck things up!

Thanks To: