SKYRIM
SkyRe compatible Tribunal Robes and Masks by Synobal
Skyrim » Armour
Added: 21/11/2012 - 01:29AM
Updated: 21/11/2012 - 01:52AM

151 Endorsements

1.0 Latest version

8,795 Unique D/Ls

13,945 Total D/Ls

75,380 Total Views

Uploaded by Synobal

Description

Last updated at 9:52, 21 Nov 2012 Uploaded at 9:29, 21 Nov 2012

Installation:

You must first install the Tribunal Robes and Masks armor mod then download the compatibility patch and simply activate it in your plugin's list instead of the original ESP. Make sure you load the patch after the SkyRe Main ESP.


Changes:
This modifies all variants of the armor.

I adjusted the armor values for SkyRE, light versions are Glass, and Heavy is Ebony. Both require their requisite perks to craft and temper. The cloth version requires the Dreamcloth perk from the smithing tree, to craft and cannot be tempered. The cloth version now requires void salts instead of Ebony ingots to make.

The masks now take the Jewelry crafting Perk in the smithing tree to make and temper. If you don't like this just use the original Masks esp from the original mod, as that is the only thing I modified for the masks.

No meltdown recipes at this time. I'll release a version with them if there is any demand.

Compatible with Version 0.99.21.1 of SkyRE

FAQ: Do you know there is already a SkyRE Compatible tribunal robes patch on the nexus?
Yes I do, I made mine because recently there has been some changes in SkyRE with regards to armor values and that Patch is currently (11/12/2012) out of date.

Special thanks to:
T3nd0s for making Skyrim Redone
doctorpepper for making the Tribunal Robes and Masks mod.