SKYRIM
Unofficial Dawnguard Patch by Unofficial Patch Project Team
Skyrim » Patches
Added: 02/09/2012 - 01:56AM
Updated: 18/03/2014 - 04:56AM

23,282 Endorsements

2.0.3 Latest version

960,553 Unique D/Ls

1,388,518 Total D/Ls

2,144,051 Total Views

Uploaded by Arthmoor

Description

Last updated at 4:56, 18 Mar 2014 Uploaded at 1:56, 2 Sep 2012

Requires Skyrim version 1.9.32.0.8 or higher.

NOT SUPPORTED ON OLDER VERSIONS!!!


A comprehensive bugfixing mod for The Elder Scrolls V: Skyrim - Dawnguard, the goal of the Unofficial Dawnguard Patch (aka UDGP) is to eventually fix every bug with Dawnguard not officially resolved by the developers to the limits of the Creation Kit and community-developed tools, in one easy-to-install package.

The only requirement after installation is to move Unofficial Dawnguard Patch.esp to the top of the load order, below the Unofficial Skyrim Patch.esp, in Data Files in the Skyrim launcher (above any other ESP files) so that the UDGP loads as close to first as is practical.. This will allow other mods to override its changes so that it doesn't cause problems with them.

Features:
- Hundreds of gameplay, quest, NPC, object, item, text and placement bugs fixed already, and plenty more on the way
- Created by the authors of the Unofficial Skyrim Patch; already three months in development
- No unsafe changes (such as deletions of stock objects)
- Designed to be compatible with as many other mods as possible
- Beta-tested with over fifteen thousand downloads

For more information (ie the recent changelog, mods that the UDGP replaces) see the UDGP's thread on the official forums here.
Due to the forums' 200 post limit, this thread may be locked, but the last post in each thread will link to the new one, and the link above will be updated from time to time.
This is the best option to report problems or bugs (which should be checked on the USKP's tracker linked there and posted if they currently aren't.)

The complete changelog is posted here.

Frequently Asked Questions - BUGS
Frequently Asked Questions - About the Project

Installation Requirements

Official Skyrim patch 1.9.32.0.8 or greater.
Official Dawnguard DLC.

Complementary Mods

Unofficial Skyrim Patch - Fixes numerous bugs in vanilla Skyrim.
Unofficial Hearthfire Patch - Fixes numerous bugs with the official Hearthfire DLC.
Unofficial Dragonborn Patch - Fixes numerous bugs with the official Dragonborn DLC.
Unofficial High Resolution Patch - Fixes several bugs in the official Hi-Res DLC.

After installing the individual mods, the following general load order needs to be followed:

Skyrim.esm
Update.esm
Unofficial Skyrim Patch.esp
Dawnguard.esm
Unofficial Dawnguard Patch.esp
Hearthfires.esm
Unofficial Hearthfire Patch.esp
Dragonborn.esm
Unofficial Dragonborn Patch.esp
HighResTexturePack01.esp
HighResTexturePack02.esp
HighResTexturePack03.esp
Unofficial High Resolution Patch.esp

Errors During NMM Installation

If you get the following error:

BOSS_API_ERROR_INVALID_ARGS: Master files must load before other plugins. The mod was not installed.

You need to perform the following steps:

- Uninstall and delete all the Unofficial patches in NMM.
- Exit NMM.
- Launch NMM again.
- Download and install all of the updated Unofficial patches.
- Run BOSS to sort your load order.

For getting load order set with other mods loaded, please use BOSS. It will provide you a solid starting point for everything that you can then tweak as needed.