SKYRIM
Toggle UI by NullCascade
Skyrim » User interfaces
Added: 01/12/2011 - 06:45AM
Updated: 06/02/2012 - 05:27PM

47 Endorsements

1.5 Latest version

1,068 Unique D/Ls

1,542 Total D/Ls

19,334 Total Views

Uploaded by Lordrea

Description

Last updated at 17:27, 6 Feb 2012 Uploaded at 6:45, 1 Dec 2011

= Description =
This mod lets you toggle UI elements on and off. It currently support toggling:
- The entire HUD (without disabling menus).
- The compass.
- Quest markers.
- Floating quest markers.

The keys and default states of these settings can be changed via this mod's .ini file.

= Requirements =
This plugin requires Script Dragon in order to function.

= Installation =
Copy the .asi and .ini file into your \asi folder, NOT into your data folder.
That's it!

= Uninstalling =
Delete toggleUI.asi and toggleUI.ini from the install directory.

= Frequently Asked Questions =
Q: Is Script Dragon/this mod compatible with Skyrim Script Extender (SKSE)?
A: Yes, 100%. Keep in mind that this mod requires Script Dragon, not SKSE.

Q: This mod doesn't work!
A: Post in the comments and I'll try to help you. Please post the version of Skyrim you are using, the version of the mod that you are using (please update to the latest! Redownload if you are unsure), and any relevant information.

= Credits =
Alexander Blade, for authoring Script Dragon.
HitachiHex, for finding where the HUD opacity was hiding in memory.

= Contact =
NullCascade on the Bethesda forums or Lordrea on the Nexus sites. Please let me know of any bugs or improvements.

= Source =
All of my modifications are released under public domain, except where another's code is embedded. If you have a question, please feel free to contact me.

The source files can be found at my GitHub page.

= Change Log =
1.0 - Initial release.
1.1 - Key inputs are enchant-safe. Added options for various UI elements. It now only toggles the HUD, and not all menus.
1.2 - Updated for Skyrim v1.2.
1.3 - Supports both Skyrim v1.1 and Skyrim v1.2. Fixed an ini issue that resulted in initially enabled floating quest markers.
1.4 - Added Skyrim v1.3 support.
1.5 - Updated for v1.3.10.0 of Skyrim.