OBLIVION
  • 28 November 2013 16:13:18

    Registration issues today (hopefully) fixed

    posted by Dark0ne Game News
    Naturally when problems occur on the Nexus they don’t occur at 9.30am just as we’ve showered, eaten and gotten to our desks. They always occur at 1am just as we’ve gone to bed, leaving a good 8 hours before we know there’s anything wrong.

    In true Nexus fashion we hit a rather comical problem in the early hours of this morning whereby we’d reached the maximum number of registered accounts as set by the forum software we use, Invision Board. I’d never thought to check up on whether there was a maximum because, well, why would there be? Oops. So for most of the day our registrations have been either broken, spewing out some ambiguous database error (of course, rather than saying we’d reached the maximum it simply gave a generic error), or deliberately taken offline by us so we could sort it out.

    We think we’ve sorted it now. It required a lot of altering of some rather huge database tables, hence why you might have witnessed a few slowdowns or 500/504 errors today, but we should be back on track now.

    If you’re one of those people who registered between the hours of 12am and 12pm today please check if the details you registered with work. If they don’t then I’m afraid the only fix will be to make a new account. If you’re one of those users who paid to become a Premium Member as you were registering during that time then please, please get in contact with me via the Contact Us link at the bottom of the site so I can sort it out for you.

Comments (26)