FALLOUT 4
  • 17 November 2015 15:28:45

    Nexus Mod Manager (0.61.0) with Fallout 4 Support Released!

    posted by SirSalami Game News


    It’s been amazing to see the reaction to Fallout 4 modding so soon! We knew it was going to be big, but the response has been phenomenal! So, DuskDweller and Luco81 our illustrious NMM dev team, have been working like Dogmeat updating Nexus Mod Manager to handle Fallout 4 mods. We’re happy to say, it’s ready!

    Release Notes

    Download Link

    This is a preliminary release that may have some wrinkles to iron out, but internal testing has gone smoothly. Even fancy scripted installers should work, though we haven’t had a chance to test them thoroughly yet as there's no mods that use scripted installers out at this time.

    Please know that this release also includes the “Profiling” functionality added in recent releases. Profiling is very effective at making mod management easier and more convenient (with sharing functionality coming soon), but also drastically changes how NMM handles file storage and mod installation behind the scenes. If you are still using earlier versions of NMM (before 0.60) then there will be a transition period while NMM uninstalls and reinstalls all your files for other games (like Skyrim). Please be aware of the risks in doing this. More information can be found in Robin’s 0.60 FAQ post.

    If you do not want to move over to our 0.61 profiling build of NMM because you have a particular mod setup for games like Skyrim, Fallout New Vegas and Fallout 3 that you don't want to potentially lose, then you can have both versions of NMM running at the same time. All you need to do is download and install the latest version of NMM to a different folder than your current NMM version, and ensure you're using different folder paths for your mods. That way, you can use the 0.61 version of NMM for Fallout 4 without having to change anything for your other game playthroughs. As mentioned previously, we will only be supporting Fallout 4 and future games with versions of NMM from version 0.60 onwards and will not be providing legacy support for previous versions of NMM.

    Enjoy! And, if you run happen to run into any issues, please head over to our Bug Reports and let us know.

    -Dave “SirSalami” Talamas & The Nexus Team

Comments (243)